Guide DoItYourself - Panneaux LED haute puissance (COB)


Recommended Posts

Je pense qu'il y a un bug dans le schéma, la partie "A" de l'interrupteur ne semble servir à rien: Soit le courrant va à la charge et au voltmètre par la sortie B2 de l'interrupteur, soit à la charge et au voltmètre par la sortie B1 (fils rouge et jaune).

De plus le voltmètre est toujours connecté en "V" (sur le +) et en "D" (sur le moins) dans une position comme l'autre, donc le risque de court circuit n'es pas éliminé...

Avec mon schéma (sauf erreur de ma part) il y a uniquement la partie "+" du truc qui reste connecté en continu au courrant.

 

Et le driver supporte bien les coupures de charge en sortie lors de la commutation?

 

Merci pour ton aide.

Edited by purplespirit
Link to post
Share on other sites

plop!
 

Citation

 

Il me semble que les lien de site commerciaux sont interdit sur cannaweed

 

 

 

ça ne concerne que les lien vers les gs fr je crois, envois direct le lien pas de souci ici.

 

Citation

Avec mon schéma (sauf erreur de ma part) il y a uniquement la partie "+" du truc qui reste connecté en continu au courrant.

alors faudrait que tu m'indique sur ton "shema" la situation des plots BC,B1,B2 et AC,A1,A2 ...

pour moi il s'agit d'un commutateur bipolaire simplement.

 

Citation

Je pense qu'il y a un bug dans le schéma, la partie "A" de l'interrupteur ne semble servir à rien: Soit le courrant va à la charge et au voltmètre par la sortie B2 de l'interrupteur, soit à la charge et au voltmètre par la sortie B1 (fils rouge et jaune).

la partie "A-" shunte simplement l'ampèremètre (B&D qui fonctionne en série avec la charge),

c'est plutôt la partie "B+" qui ne sert a rien effectivement (oops:blush:)

 

je te le refais ...

voltmetre2.pdf

 

Citation

Et le driver supporte bien les coupures de charge en sortie lors de la commutation?

je n'ai pas de souci a le faire sur mes drivers (ça génère une petite latence) ... maintenant rien ne t'empêche par précaution de manipulé driver hors tension ...

 

@+

 

Edited by Heka
Link to post
Share on other sites

Super, ton schéma correspond au mien !


Je vais m'attaquer à la réalisation !
 

Ça pourrait être intéressant de l'ajouter au tuto en première page avec les autres schémas.

Je trouve dommage d'avoir des LED et un driver de qualité pour au final utiliser un voltmètre/ampèremètre de manière continu qui coute seulement quelque €, c'est comme avoir une super voiture et y mettre des pneus premier prix, ça augmente les risques...

Surtout que la il n'y a aucun intérêt à le faire fonctionner en continu...

 

Je vais m'attaquer à la réalisation !


Merci encore pour ton aide Heka !



 

Edited by purplespirit
Link to post
Share on other sites

plop!

 

mais tu sais un voltmètre il n'y a pas grand chose dedans, il n'y a pas de raison que ça coûte une blinde non plus ...(on est pas dans une exigence de précision ici...)

 

bonne réalisation

@+

Link to post
Share on other sites

Bonjour purplespirit,

 

Etant électronicien de métier je me permet d'ajouter mon propre point de vue.

 

Ton inverseur ne sert à rien dans ce shéma,

 

Le shunt (A B C D) sur le deuxième schéma ne cramera jamais, c'est une résistance de précision en cuivre ou autre métal résistif.

Si tu as un driver LED à courant constant, ton driver va cramer. Un driver ne doit jamais tourner à vide.

Ton voltmètre doit avoir une alimentation séparée. Ceci ajoute un risque de panne supplémentaire.

Ton inverseur doit pouvoir couper le courant de ton panneau LED, si tu as un 320W en 152V, cela ne fait que 2,1A à couper mais ton inverseur doit être bien isolé voir à la terre, et si ta as des 36 stripps en parallèle, 20,1V 0.48A pour 1m2 celà fait plus de 17A et la il va te faloir un très gros interrupteur inverseur et un ampèremètre qui passe ce courant.

 

Conclusion, soit tu laisse le voltmètre en permanence soit tu court-circuite simplement le shunt avec un gros interrupteur comme te l'a dit Heka.

Personnellement, je laisserai le voltmètre/Ampèremètre branché en permanence sur le panneau.

 

Bonne bidouille.

  • Like 1
Link to post
Share on other sites

C'est vrais mais la ça coute 2 € ... 😁 Et vu que le courant passe à travers pour la mesure des ampères je me méfie... 

 

Je  part du principe que plus y il a d'éléments en chaine, plus les risques augmente.

Vu que l'éclairage du placard tourne au minimum 12H par jours, et la plupart du temps sans que je soit devant ou à la maison, je préfère faire au plus sur.

 

Ça serait pour un bricolage qui sert de manière occasionnelle je m'embêterais pas avec ces précausions ...

 

A +

Link to post
Share on other sites

RE,

Justement, tu as raison qu'il faut le moins d'éléments dans la chaine pour la sécurité, ton shunt si il est bien soudé sur son circuit et tes fils bien serti sur les cosses, il n'y a absolument aucun risque mais surtout pas d'inverseur qui coupe les LEDs dans le circuit.

A+

Link to post
Share on other sites

Salut Lolo2805 ! :)

 

Quand tu parle d'un résistance de précision j'imagine que tu parle de la résistance interne de l'ampèremètre ?

Effectivement si le driver n'aime pas les coupures de charge ça change tout... 🤔

 

Pour l’alimentation séparé j'en ai déjà une en 12V qui me sert à faire tourner des ventilateurs, je conte utiliser la même.

 

Dans mon cas j'ai 70V et 1.4A à commuter, donc ça reste un ampérage asses faible... Et j'avais prévu de mettre tout à la masse.

En le shuntant, la partie ampèremètre reste connecté au - et la partie voltmètre au + du driver, donc je me dit que le risque de court circuit existe. Même si le driver est protégé j'ai pas envie de prendre le risque, au moins pour éviter que la lumière coupe en pleine culture.

Edited by purplespirit
Link to post
Share on other sites

RE,

Oui, le shunt est une résistance en série de très faible valeur qui ne crame quasiment jamais. Dans ton cas le driver grillerai bien avant.

 

Ok pour le 12V

OK, dans ton cas le courant est faible.

Si tu as peur de la qualité d'entrée de ton voltmètre met un fusible de 500mA en série avec son alimentation et un 100mA en série avec l'entré de mesure + du voltmètre.

Avec ton interrupteur tu court-circuite simplement le shunt (environ 0,1 volt à ses bornes) et tu n'as plus de courant qui traverse l'ampèremètre.

Les fils qui restent connectés ne gènes en rien et ne sont pas des risques pour l'installation.

 

Edited by Lolo2805
Link to post
Share on other sites

plop

 

Citation

il n'y a absolument aucun risque mais surtout pas d'inverseur qui coupe les LEDs dans le circuit.

je le fais depuis des années sans aucun problèmes, le driver est protégé il gère c'est sa fonction, a vide il stop sont débit ...

j'ai de nombreux drivers qui on des années d'heure de vol a vide ... je branche débranche mais en serie ou en parallèle mes divers circuits de leds en live sous tension ...

( je conviens que ce n'est pas une bonne idée et que cela relève de ma flemme surtout, je ne le ferais pas sous n'importe quel charge, mais rien a voir avec le driver)

il y a même des principes conçu pour fonctionner de la sorte ... "dalli" ext ...
 

Citation

 

Ton inverseur doit pouvoir couper le courant de ton panneau LED,

 

pourquoi faire ?

 

sinon oui je te rejoins notre ami purplespirit, psychote sur son truc, est que ce montage n'est pas utile 😄

@+

Edited by Heka
Link to post
Share on other sites

Re Heka,

 

Oui, certains drivers gère la coupure en sortie mais c'est une "sécurité" qu'il faut éviter d'utiliser.

En sortie du driver le courant peu être conséquent, ici pour environ 2A ça passe mais suivant les panneaux utilisés il pourrait y avoir plus de 20A.

Dans le 1er montage de purplespirit l'inverseur coupe l'alimentation du panneau en position milieu.

Link to post
Share on other sites

Re Heka et Lolo!

 

Je suis de retour avec mes schémas paint ! 😄

 

929841135_Schmainterrupteurv2.png.1e464ece46764b7f7a711f477116a692.png

 

 

Cela revient à avoir : - Une position (tel que dessiné) ou le courrant passe par l'ampèremètre (B et D), et ou V est connecté au + du driver.

                                     - Une autre position ou l'interrupteur shunte B et D, et ou V n'es plus connecté au +.

 

Dans la deuxième position, le voltmètre/ampèremètre n'es connecté qu'au - du driver, et aucun courrant ne passe a travers lui.

 

De plus je n'aurais aucune coupure de charge pour le driver, même en position milieux de l'interrupteur.

 

Qu'es que vous en pensez ?

Edited by purplespirit
  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

Salut tout le monde,

 

@Heka merci pour ta réponse. Ce sont bien des barres de 28 cm, j'ai reçu le driver et les panneaux tournent maintenant séparément. Effectivement à 700mA ça chauffe, je dimme à la moitié de la puissance car j'ai peu de hauteur et qu'il fait vite 29° au niveau de la canopée. D'ailleurs mes plantes ont pris un coup de soleil, j'avais déja des pétioles violets mais là c'est le tronc qui est violet uniquement aux endroits exposés à la lumière. Les panneaux sont à un trentaine de cm du sog, je sais d'office que mon pH est haut à cause de mon eau de robinet, meme etant en terre, je pense que cela induit certaines carences mais là c'est vraiment flagrant que seules les parties ensoleillées du tronc ont changées de couleur comme si elles voulaient se protéger des UV. Vous avez déja vu/vécu ça avec des leds ?

 

 

Link to post
Share on other sites

Hello la communauté!

 

Déjà un grand merci pour ce tuto qui ma grandement aider.

 

J'ai une salle de 80X80X160 et mon choix c'est porté sur 4X CMA 2550.

La ou je but un peut et sur le choix du driver et du dissipateur

 

N'ayant pas le budget pour du manweal j'ai trouver les pièces sur aliexpress et j'aurais besoin de vos avis si ce que j'ai trouver pourrez convenir pour une première culture ensuite j'investirez dans du matos de meilleure qualité!

 

Pour le driver j'ai trouver celui ci: https://fr.aliexpress.com/item/4000166068031.html (j'ai pas trouver de 1750ma dimmable sur aliexpress ou pas en 36v)

Et pour les dissipateur ceux la: https://fr.aliexpress.com/item/1005001752989088.html

 

Merci pour votre aide, tchuss

Link to post
Share on other sites

Hello 

 

Pour le Driver je n'ai regarde que vite fais mais en tout cas je peux te dire que les dissipateurs sont light . 

 

Pour faire tourner a 60 Watts max ça ira mais au dessus ça risque d'être un peu trop chaud, déjà a 60 Watts ça devrais piquer pas mal.  

 

Sinon essaie de voir la série Xlg de chez meanwell c'est très abordable et pourquoi pas utiliser des ventirad type artic alpine 64 j'ai fais tourner des Véro a 80 Watts dessus et ils étaient frais, pour 10 balles unité sur Amazon . 

 

Enfin bon le driver pourquoi pas, les dissipateurs, j'émets un doute car ils sont vraiment très petits . 

 

Cheers :)

Link to post
Share on other sites

 

 

Hello,

Merci de ton avis

Citation

Sinon essaie de voir la série Xlg de chez meanwell c'est très abordable 

Si celui ci  conviens ça m'arrange il est a 25€ et en plus dimmable, pour ma première culture ça suffit si ça fait le taf.

Il y a 1 heure, Alreadytaken a dit:

 

Pour le Driver je n'ai regarde que vite fais mais en tout cas je peux te dire que les dissipateurs sont light . 

 

Pour faire tourner a 60 Watts max ça ira mais au dessus ça risque d'être un peu trop chaud, déjà a 60 Watts ça devrais piquer pas mal.  

 

J'aimerais en faites les faire tourner a 50/55w maximum et le driver ne va pas plus haut, tu pense qu'il pourrez convenir du coup?

Sinon je partirais sur un ventirad mais bon ça m’embête de rajouter beaucoup de prise!

 

Tchuss

Edited by weedonstre
Link to post
Share on other sites

Hello!

 

Merci pour vos réponse, j'ai bien avancés grâce a vous tous!

 

J'ai commander 4 artic alpine 12, et quand je l'ai ai reçue, quatre fil noir lol sur un branchement PWM avec sonde de température!

 

Petite question pensez vous que ce montage peut fonctionner?

 

1 adaptateur multiple pour brancher les 4 PWM (4 ventilo) vers un seul PWM https://fr.aliexpress.com/item/32961035056.html

Ensuite brancher le tout sur un contrôleur de température comme celui ci https://fr.aliexpress.com/item/32831677682.html 

Et bien sur le tout alimenter en 12v?

 

Sur le contrôleur je ne peut brancher que 3 ventilo, d'ou ma question si cela fonctionne si je mets mais 4 ventilo sur un seul PW, peut etre que le controlleur ne va pas apprecié non?

 

Merci 

 

 

Link to post
Share on other sites

Je sais pas si le régulateur avec capteur de température serait vraiment utile, c'est pas comme un processeur d'ordinateur dont la production de chaleur varie sans arrêt, la ça va être régulier....

 

Moi perso pour réguler la vitesse des ventilateurs de brassage j'utilise un convertisseur de tension :

https://www.ebay.fr/itm/LM2596S-DC-DC-Step-Down-Ajustable-Module-Abaisseur-Regulateur-de-Tension-1-2-35V/272662841644?hash=item3f7bf8c92c:g:s8gAAOSwyi9aEveM

Avec ça tu peut consommer jusqu'à 2A donc tu devrais avoir de la marge !

 

Ca peut sûrement suffire pour ton cas! Il te suffiras d'augmenter la tension à chaques foi que tu augmente la puissance que tu envoi a tes led.

Edited by purplespirit
Link to post
Share on other sites