Sign in to follow this  
juanini

[Terre/Coco]One bud sur 1m2 600w en terre probleme ph?

Recommended Posts

juanini

Bonjour a tous

JE suis nouveau dans le domaine et m'y connasi vraiment pas trop donc je vien demander quelques conseil a des experts que vous etes par ici...

bref

Je suis parti sur une base d'un homebox 1m2,une 250w d'ya 5 ans et des boutures(4) 1 semaine de croissance et 65 jours de flo recolte....18g plus ou moins par pied.pas trop cool:( et pas mal de pb.

bref je décide d'investir et sortir quelquchose de meilleur.
donc j'ai pri un 600w colltube +ampoule phillips t+
extracteur direct sur fenetre de 125
16 boutures Peacemaker et Nlx
donc sur les 16/3 son morte sur le trajet(moto)

j'ai fait deux jour a 18/24 et passer en flo.
maintenant elles ont 26 jours dont 24 en flo et une tres mauvaise geule...

donc voila support:;
dscn1826fz1.th.jpg
les plants
dscn1813to2.th.jpg
dscn1817dx6.th.jpg
dscn1814bb6.th.jpg
dscn1815hq3.th.jpg
dscn1825ww9.th.jpg

j eles arose une fois tous les 3 jours plus ou moins avec des engrais bio (biobizz)1ml de grow,2ml bloom,1ml topmax et le dernier arrosage 1ml de fishmix en complément.

je n'ai pas de testeur de ph,et je ne vois vraiment pas quel est le probleme,l'air est bon,l'éxtraction aussi donc???

si vous avez des idées ou quoique ce sois c'est bienvenue!
merci d'avance.

Share this post


Link to post
Share on other sites
fOnZD

Salut man ,

je ne pense pas que le ph soit le problème en terre le substrat fait tampon .

 

je pense plutôt a un problème de chaleur ou de cramage bien que difficile avec bio bizz .

 

température ?

extraction?

 

cordialement

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this