Lovenpis

CannaNewbie
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by Lovenpis

  1. Salut ! Désolé de pas t'avoir répondu hier j'ai pas trop eu le temps. Merci pour tes conseils d'une grande utilité J'ai fait en sorte que ce soit la nuit de 12h à 18h, c'est le mieux en ce moment. J'ai suivi tes conseils, j'ai ré-arroser hier vu que j'avais probablement pas arrosé assez. Je mettrais de l'engrais dimanche. Concernant les lampes, je les aient remonté à environ 20cm à peu près. Vu que les lampes ont 30 à 40cm de pénétration j'ai pas voulu trop remonter. Sinon les tâches se sont stabilisées, y'en a plus de nouvelles donc c'est bon signe, et les deux autres n'ont rien eu. Je pense que le manque d'aération et surtout la chaleur ont été la principale cause. J'essaie d'aérer beaucoup plus maintenant. Et malheureusement, au vu de la disposition de la box, je ne peux mettre d'extracteur Encore merci @+
  2. Salut , Encore merci pour ton retour. Les températures élevés je t'avoue que j'essaye de faire au mieux, mais avec la chaleur en ce moment, c'est très compliqué de descendre en dessous des 24-25°c et encore ça c'est quand les lampes sont éteintes. Même avec l'extracteur la température serait la même. J'essaie d'aérer une bonne fois par jour avec le ventilo de temps en temps. Pour l'arrosage, je viens de mettre quasi 70cl dans chaque pot aujourd'hui et seulement de l'eau, j'ai eu peur que ce soit dû au sur-engraissage les tâches, pourtant comme je l'ai noté plus haut nous avons mis qu'une seule fois de l'extra-roots. Tu penses qu'il faudrait arroser plus ? Les plantes ne présentent pourtant aucun signe de sous arrosage. Pour l'éclairage, c'est deux lampes 55W SpectraBULB : https://www.growled.fr/bloomled-led-horticole-plantes-lampes/114-spectrabulb-x55-ampoule-horticole-led-douille-e40-55w-3701048201059.html Merci de ton retour. ?
  3. Bonjour à toute la communauté, J'ai besoin de votre expertise pour mon problème. Cela fait 23 jours que les plantes sont sorties. Depuis 4 jours, des tâches jaunes apparaissent sur les extrémités de 2 plantes parmi les 4 dans la box. Je vous joins des photos. Elles ont été prises hier, et aujourd'hui, d'autres tâches sont encore apparues. Avez-vous une idée de l'origine de ce problème ? Je vous remercie grandement de votre retour. En vous souhaitant une bonne soirée.