Maskass_zion

[Résolu]Probleme de soupe trouble ( aéro basse pression )

Recommended Posts

Maskass_zion

Chalut

Peu être un précipité du a une oxydo réduction avec  à l H2O2

 

 

Salut beuh-chat, je ne pense pas que se soit sa car la dernière soupe que j'ai fait a été sans oxyboost car j'en avait plus.

 

Merci d'être passé 

Share this post


Link to post
Share on other sites
Maskass_zion

Bonjours a toute et a tous et joyeux haloweed.

 

Alors j'ai fait 2 achat : Du ph down de grow-tech et de l'oxyboost ( 12% ) de hydropas...ion

 

Cette journée va être riche en nettoyage et stérilisation. Se que je vais faire aussi c'est tremper mes cubes de laine de roche avec les racines dans une solution a base d'oxyboost et d'eau pour nettoyer mes racine et pour séparer mes cube des racines et quand c bon, je place mes racines dans des billes d'argile que je fais tamponner depuis 1 semaine.

 

En pesant tout sa je pense pouvoir éradiqué se fuc...ing problème.

 

Aller tchuusss les gens. je vous prendrai des photos 

Share this post


Link to post
Share on other sites
Maskass_zion

Bonjours a toute et a tous, me revoilà après une journée dur dur. 

 

Au planning, stérilisation de toute ma box et de tout mon matériel qui est en contacte avec l'eau ( pompe, gicleur, tuyauterie, brasseur, bac et plateau ). J'ai ouvert mes pompes et brasseur pour les sprayer direct avec du peroxyde pur direct dessus et je laisse agir au moins 1h

 

J'ai décider de ne pas enlever mes cube de laine de roche mais de faire un traitement directement dessus avec le peroxyde ( arrosage et spray ) 

 

Du coup j'ai changer mon ph down de GHE pour celui de gros-tech qui est vraiment plus stable. Je vois une différence. Le ph ne bouge pas alors que avec celui de GHE, il varie en même pas 20min. 

 

Ph : 5,55

Ec : 0,72

Temp soupe : 17,2

 

On verra si tout se que j'ai fait portera ces fruits. 

 

Aller je vous laisse, j'ai mal au dos lool tchuusssss

Edited by Maskass_zion
  • Like 1

Share this post


Link to post
Share on other sites
Roucass

Salut

 

Si au bout de 20 min ton ph varié, celui de growth technology va te changer la vie, sur 1 semaine ça bouge très peu ;) .

 

En espérant que tu trouve ton problème

 

Ps: sur mon système nft j'ai une partie qui est directement à la lumière(à l'entrée du système ), j'ai eu des algues mais pas grand chose et jamais ça a contaminé mon réservoir et c'est à peine si j'en est retrouvé dans les racines quand j'ai vider le système. Et en plus au début de flo j'avais un problème de température (rarement sous les 32° dans la box pendant 1 à 2 semaine).

 

++

  • Like 1

Share this post


Link to post
Share on other sites
Maskass_zion

Salut Roucass, 

 

Pour le ph down de grow tech sa c'est claire, je vois vraiment la différence.

 

32 en soupe c'est chaud comme même mais si sa sa marcher pour toi, temps mieux.

 

Allez schuss

Share this post


Link to post
Share on other sites
Maskass_zion

Bonjours a toute et a tous, me revoilà aies quelque jours d'observation et je peux vous dire que sa va dans le positif.

 

J'ai pu stérilisé tout mon système et pompe en les ouvrants, j'ai stérilisé ma tuyauterie a l'oxyboost pure et tout sa pendant 1h.

 

J'ai changer aussi mon ph down et sa me change la vie aussi.

 

Tout a l'air de rentrée dans l'ordre, ma soupe est rester claire 24h après, 48h après ma soupe est devenu très légèrement trouble mais rien de bien méchant.

Je continue mon traitement d'oxyboost a raison de 7,5ml pour 10l de flote. Et sa toute les 24h

 

J'ai fait l'achat d'un nouveau petit joujou. 

Un timer cyclique GSE

 Aller tchuuussssss les gens 

 

 

  • Like 2

Share this post


Link to post
Share on other sites
Papass

SAlut,

 

Merci pour le retour...

Je ne clos pas ton post, histoire que tu viennes nous donner la finalité de l'histoire dans deux ou trois si la soupe n'a pas bouger...

 

On doit pouvoir mettre la faute sur une algue qui avait réussi à coloniser un espace que tu n'avais pas encore stérilisé.

Je passe en résolu par contre...Cela pourra se modifier si tes problème reprennent mais j'en doute.

 

Je te souhaites une bonne suite de culture...

 

A plus

Share this post


Link to post
Share on other sites
Maskass_zion

Salut papass, je pense que tu a raison, il y a eu surement une algue qui s'était faufilé quelque part mais avec le nettoyage que j'ai fait, tu m'étonne que sa ne revient plus. 

 

Je vous ferais une sorte de mise a jour de finalisation pour clore se sujet.

 

En attendant, c'est fou comment c rapide.

 

Allez tchuuss a toute et a tous

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.