drchronic

CannaNewbie
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

5 Ptite graine

About drchronic

  • Rank
    Jeune CannaWeedeur

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salut waltermelon, Oui malheuresement j'ai fais la betise de l'ajuster, comme j'ai commencé je vais le faire jusqu'en fin de session, puis j'arreterai de le faire pour les prochaines. Plusieurs personnes m'ont dit la même chose que toi, donc fini ! C'est bête j'avais acheté un Ph mètre pour en finir avec le kit GHE. Tampis ça m'apprendra ! A +
  2. Ah oui desolé, j'avais oublié qu'il y avait du nitrogen dans le bloom ! autant pour moi, je ferai avec le bloom dès semaine pro. Au final on se donne tous raison oui.
  3. Hilamtiffany, tu dis carence en nitrogene, mais c'est apparement l'autre nom de l'azote donc pas possible avec le bloom. Et vu les doses de cheval que je leur ai mises en azote. Certaines feuilles sont encore d'un vert très foncés sur le dessus ou les petites feuilles sur les branches dû aux doses de grow.
  4. Merci pour vos conseils les ami(e)s, Je vais aller voir ça Hilamtiffany , et tiens pendant que j'y suis, je vais peut être me faire taper sur les doigts, avec un apport en engrais organique pour ou contre l'ajustement du ph tout au long de la culture ?( Je sais bien qu'il y a deux camps)
  5. Pour être plus précis, semaine derniere, me prenant pour un chimiste, j'ai fais différent dosages en fonction des plantes : j'ai dosé de 25 % de bloom et 75 % de grow pour une, 50 % bloom et 50 grow pour l'autre plante et la troisième qui va le plus mal 75 % grow et 25 bloom pour celle qui va le plus mal ( celle que j'ai posté dans mon premier message). Moins j'ai mis de bloom plus la plante est mal, d'où mon gros doute pour bonne carence en potassium
  6. Salut Waltermelon et merci pour ton aide, J'ai rempoté à la troisième semaine de croissance avec du lightmix et j'ai laissé 5 semaines de croissance environ, donc il y a environ 34 jours. Puis j'ai passé en flo il y a 20 jours. Depuis le rempotage j'ai arrosé une fois tous les 7 à 8 jours avec engrais. Les dosages j'avais mis du alga grow à 4 ml/l ainsi que du roots et vita race et les dosages en flo sont notés dans mon precedent message, d'ailleurs ces deux là était limite trop verte avant le passage en flo. Il y a bien des feuilles encore vertes foncés sur le dessus d'où je pense que ce n'est pas une carence en azote. La semaine dernière j'ai remarqué qu'elles avaient repris vigueur, feuilles qui se sont relevés en mettant du bloom pour la première fois mais là c'est reparti de plus belle.
  7. Salut à tous ! Bien je donne nouvelles, elles ne sont pas excellentes, je m'explique : après avoir bien noté ce qui était dit plus haut voilà que les deux autres donnent des signes de carences evidentes. Mais je n'ai pas forcément la verité puisque je suis ici J'ai bien arrosé aujourd'hui à 2,5 litres d'eau, mais en m'y approchant déjà je me suis aperçu que ce n'était pas des mouches mineuses mais une colonie de chenille qui s'est invité. Je vais regler ça. L'autre gros problème c'est le jaunissement à vue d'oeil des feuilles du bas qui montent pour les deux autres plantes , les feuilles deviennenent vert clair et les tiges rouges ainsi que pour certaines des brulures autour des feuilles et les nervures qui restent vertes pour certaines. Ayant deux mois de cultures derrière, je commence serieusement à flipper et ne pas engraisser d'une mauvaise manière pour le prochain coup. Cela ressemble à une carence en azote mais à ce stade là et vue les doses que je leur ai mises jusqu'à il y a une semaine j'ai un doute. J'ai l'impression que la main vert m'echappe et je n'arrive pas à maitriser les choses J'aimerai juste comprendre mon erreure pour ne pas la reiterer et foirer cette session : Voilà les engraissages à partir du lancement en préflo : Preflo Semaine 1 : engrais grow alga 4/ml/L Flo Semaine 2 : engrais grow 4ml/L Semaine 3 : engrais grow 2 ml/L et bloom 2ml/L La logique voudrait une carence en potassium ? Ou blocage de nutriment qui pointe son nez pour celles là aussi ? Pour moi j'opterai clairement pour carence en potassium . A vos avis ...
  8. En tout cas je te remercie pour tes conseils, ils sont claires et précis. Juste une petite question on est d'accord tes doses tu les mets avec du light mix ? Je vais suivre tes conseils Demain gros arrosage à l'eau claire puis la prochaine une petite dose de bloom. Et Pour les leds oui j'avais entendu dire que la gestion de l'arrosage était différente comme les températures ne sont pas les mêmes. Peut être pour la prochaine plantation.
  9. Re Hilamtiffany, J'ai juste une petite question qui me taraude depuis hier soir, je te rassure j'ai bien dormi quand même. Si j'ai bien compris, l'essentiel pour la plante c'est de lui apporter de l'engrais une fois sur deux, quelque soit le nombre de jours d'intervalle. L'essentiel c'est qu'elle absorbe ce qu'on lui apporte même si c'est une fois tous les dix jours. Je m'explique, en lui apportant deux litres, j'attends 4 jours environ le temps que ça sèche avec une temperature qui oscille entre 23 et 27 degrés. Si je lui apporte 2,5 litres je vais devoir attendre je pense 5 jours donc je l'arroserai à l'engrais logiquement tous les 10 jours. Après tout dépends du climat s'il fait plus chaud. Sur le tableau j'ai toujours arrosé tous les 7 à 8 jours puisqu'ils indiquent une fois par semaine. Donc tant qu'on respecte la fréquence 1 fois sur 2 arrosage eau claire puis engrais tout va bien même si c'est à 9 - 10 jours d'intervalle ? Cannabiquement vôtre, belle journée.
  10. Oui j'ai toujours respecté les doses de plagron. Tu as surement raison, et le fait que je n'arrose que de 1,5 litre d'eau à chaque arrosage ne draine pas assez l'eau des pots, peut être que c'est accumulé les sels sur celle là. Je vais arroser un peu plus. A voir l'evolution. Bon couvre feu pour cette superbe année
  11. Salut Watermelon, J'ai toujours fait comme ca pour ma part pour passer doucement la transition de la croissance à la floraison, après ce n'est peut être pas la meilleure solution. Je suis le programme plagron qui indique 4 ml/L. Si je suis en periode de preflo, je commence par diviser par deux et donc par exemple 4 ml de grow et 4 ml de bloom pour 2 litres. Il y en a certaines qui se recroquevillent et qui ont l'air cramé par contre elle ne tombent pas. Il faut tirer dessus assez fort. Quand je regarde les diagnostics de surengraissage ça n'a pas l'air d'être le même aspect. Et les feuilles ont commencées par jaunir par le bas et ça monte au fur et à mesure. L'autre moby se tient bien pourtant. Je précise bien que c'est du light mix mon terreau. Et que la moby est hypergourmande selon le breedeur. J'essaierai de mettre une photo demain Hilamtiffany
  12. J'ai dû merdé dans le timing, j'aurai dû mettre du bloom plus tôt tu as raison. Par contre pour les dosages, j'ai toujours suivi le tableau plagron, et dans mes anciennes plantations avec moby, ice, white widow, amnesia et j'en passe elles se portaient bien voir elles avaient des fois des carences. Là où je ne comprends pas c'est pourquoi une seule reagirait mal, et si je ne me trompe pas les feuilles brulent entierement dans le cas d'un surengraissage ? DOnc pour toi ce serait plutôt un manque de bloom que de champignons ou autre ?
  13. Re Oui pardon je n'ai pas precisé la marque mais c'est bien plagron. Au dernier engraissage pour 2 litres j'ai mis 5 ml de grow et 3 ml de bloom, pour les 2 autres qui vont plutôt bien j'ai mis chacune 4 ml de grow et 4 ml de bloom. Je pense passer totalement au bloom donc 4 ml/L au prochain engraissage semaine pro. Elle m'embête vraiment celle là, c'est la plus grande mais c'est celle avec qui j'ai que des problèmes