Kerskuz

CannaNewbie
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Ptite graine

About Kerskuz

  • Rank
    Jeune CannaWeedeur
  1. @Styki merci pour ta réponse , je travaille sur le climat
  2. Bonjour la communauté Cannaweed Je viens vers vous pour diagnostiquer un problème récent qui m'est apparu sur mes plantes ( sur les feuilles plus exactement ) Installation : j'utilise un systeme nft 2 table de culture 110x100 avec 9 plants dans chaque table je suis actuellement au 10eme jour de floraison ph 5.9 EC 1.2 debut de semaine , 3 jour plus tard EC 1.15 Mon souci est apparu il y a quelque jour ( a partir du 7 jour de floraison ) , plus exactement lors de mon rinçage a l'eau + Multizen ( je renouvelle la soupe toute les semaines et après je rince a l'eau + multizen pendant 24h pour remettre une nouvelle soupe derrière ) Il y a eu plusieurs changement pendant cette période ( entre le 7eme jour de croissance a ce jour ) 1er : j'ai changer mon système d’éclairage ( 1er jour de floraison ) passant de 2 x 250 watt mh pour la croissance a 2 x 465 watt led ( lumatek 465w pro compact ) 2eme : après plusieurs recherche sur ma précédente culture , beaucoup de carence apparaissaient pendant la floraison , j'ai diagnostiquer une carence calcium magnésium , utilisant l'eau d'un puits , EC qui oscille entre 0.23 et 0.26 , j'ai fait des tests sur la dureté de l'eau , elle est a 7 degrés français ( eau très douce ) d'ou le déficit de calcium magnésium Lors de la préparation de m'a solution nutritive , je commence par le dosage calcium magnésium , 1ml par litre , ec qui passe de 0.25 a 0.5 pour ensuite utiliser la gamme house and garden pour arriver a l'ec voulu ! j'utilise le supplément CALCIUM MAGNESIUM TERRA AQUATICA depuis le debut de la croissance 3eme : la température de l'air ambiant , le passage aux leds m'a fais perdre quelque degrés + le climat actuelle , les températures extérieures ont chutées juste au passage de la floraison , une dizaine de degrés conséquence : températures de nuit ( intérieur box ) est passer de 17 degrés a 14 voir 13 degrés , la températures de jour ( intérieur box ) de 23 degrés a 20 voir 19 degrés , la température de la solution nutritive est passée de 21 degrés a 17 degrés Je fait tout le nécessaire pour essayer de faire monter les températures ( chauffage a bain d'huile + sonde chauffante pour l'eau ) L' installation se trouve dans un garage Pour le ph , j'utilise un régulateur auto , le contrôleur de ph connect BlueLab ( je l'ai calibrée au debut de croissance ) Ma question est de savoir : - es a cause du climat ( trop froid ) ? - es a cause du supplément calcium magnésium ( donc excès ) ? - es ce que les leds peuvent créer ce problème ? - es ce que c'est une carence ou un excès ? J'ai recherchée sur internet et le site cannaweed , j'ai pas trouver la solution , et je connais pas ce ce problème , 1er fois que çà m'arrive , je suis perdu pour tout vous dire ! Merci d'avance pour vos réponses N’hésiter pas a demander des infos que j'aurai oublier de mettre