probleme ph down en flo


Recommended Posts

holla tout le monde je viens vers vous a cause d'un petit probleme que n'est n'est jamais vu jusqua maintenant ,
tout d'abords je vous explique le matos: 

-box diy 80x80 x180
-systeme hydro bille d'argile diy avec bac 80l
-pompe arrosage 750lh
-pompe brassage 1000lh
-16 pot 3 l pour du one bud
-pack sonde testeur ec ph continu platinium instruments

et en engrais:
-pack canna hydro eau dur a+b (vega et flores)
-cannazym 
-rhyzo et enfin toute la gamme sauf boost

et le produit incriminer le ph down platinium nutrients

je vous explique le problème
jusqu'a maintenant tout allez bien et au moment ou le stretch ce termine je décide donc de passez a la soupe "flo" donc changement d'engrais je met le minimum pour pas stresser les plants
et voila qu'au moment de mettre du ph down pour faire passez de 7 a 5.5 a peut prés 
le testeur E.C passe de 1.2 a 2.56  :icon_confused: alors que j'ai mis que 6ml de ph down pour 50l de flotte 
dans la panique j'enleve de la soupe je rajoute de l'eau simple et biensur le ph remonte l'E.C baisse a 1.40 a peu pres ,le ph étant remonter a 6.30 par la je remet du ph down et la ,rebelote l'EC remonte a 2 , voila donc sa fait 3 jours que sa dur et je soupsonne peut etre mes sonde de raconter n'importe quoi ,je ne sais plus que faire ^^
 

merci d'avoir lu mon p'ti pâté en attende de votre aide a++

Link to post
Share on other sites
Guest McTyler

Salut Salut , 

 

Oula , drole de problème , Je ne pourrais pas t'aider , mais je regardé ton poste , étant en Hydro , je navigue souvent sur les différents soucis , pour apprendre justement , au cas ou , ou je rencontrerais de tel soucis . 

 

Par-contre , 

 

De ce que j'ai lu sur ce forum . Il faut stabiliser sa soupe , avant d'ajouter les engrais .  Peut-etre que ça influe  , pour ton soucis ? 

 

Aprés j'ai vu aussi , que les instruments platinium était loins d'etre fiable sur le long terme . As tu éssayé un autre testeur ? Genre le système avec les 3 petites gouttes pour tester ton PH déja , Ou mieux  si tu as un ami avec un testeur EC/ PH fiable pour etre certains que ça ne viens pas de ta sonde ...  

 

Ou tout simplement tester ta sonde sur ton eau du robinet , tu dois surement connaitre son PH , qui est de 7 visiblement , de ce que tu as dis . 

 

Aprés comme j'ai dis , je suis débutant , et la pour apprendre , mes "compétences" s'arette la , je ne vais pas te dire de la merde pour paraître intelligent , ou t'induire en erreure . 

 

Peut-etre aussi ta pompe de brassage qui change t'es données ? quand tu l'allume aprés avoir fait t'es rajouts etc , si c'est le cas ? 

 

Voilou , je vais suivre ton poste , pour voir qu'elle était le soucis / et la solution histoire de m'instruire un peut plus :P

 

A la revoyure . 

 

Mc Tyler 

Link to post
Share on other sites

hola! 
qu'appel tu stabiliser la soupe avant de mettre les engrais ? jamais entendu parlez moi de ce je sais ,et ce que je fait 
je laisse reposer les 50 l de flotte 48h ,ensuite je met les engrais le matin et le soir je met les soupe ! 
et apres seulement je regle le ph avant de balancer l'arrosage 

mon probleme ces pas tellement la conso de ph down ,c'est surtout que quand je mes du ph down ET du canna hydro flores mon E.C monte en flèche 
a tel point qu'avec 10 ml de ph down je passe de 1 a 3 d'EC , ensuite biensur que j'ai étalloner mes capteur le ph avec du ph buffer a 7 et l'ec pareil ec buffer a 1.413 , je pense finalement que mes sonde soit naze ,parce qu'en lisant vos com's je suis allez re-verifier qu'elle sois étalonner et en tournant la petite visse de d'étalonnage rien ne change ..

tchou!

  • Like 1
Link to post
Share on other sites
  • 1 month later...

hola! 

qu'appel tu stabiliser la soupe avant de mettre les engrais ? jamais entendu parlez moi de ce je sais ,et ce que je fait 

je laisse reposer les 50 l de flotte 48h ,ensuite je met les engrais le matin et le soir je met les soupe ! 

et apres seulement je regle le ph avant de balancer l'arrosage 

 

mon probleme ces pas tellement la conso de ph down ,c'est surtout que quand je mes du ph down ET du canna hydro flores mon E.C monte en flèche 

a tel point qu'avec 10 ml de ph down je passe de 1 a 3 d'EC , ensuite biensur que j'ai étalloner mes capteur le ph avec du ph buffer a 7 et l'ec pareil ec buffer a 1.413 , je pense finalement que mes sonde soit naze ,parce qu'en lisant vos com's je suis allez re-verifier qu'elle sois étalonner et en tournant la petite visse de d'étalonnage rien ne change ..

 

tchou!

 

salut fait attention a ton testeur ph parfois sa beug , après avoir fait les test au buffer essaye toujours de complété le test par ton eau du robinet quand tu tourne en aero ou hydro moi je trouve sa bien d'avoir 2 testeur ,  en cas de doute t'essaye avec l'autre 

en engrais je tourne en vg , quand je passe la soupe a eélément 3 ou 4 sa fait baissé fortement le ph

un petit conseille que je peut te donné , trouve un petit fut 50 ou 80l avec une petite pompe tu prépare ta soupe avant et tes tranquille

essaye de ramène le testeur au grow shop.

Link to post
Share on other sites

Bonjour ,

 

Il est pas anormal que l'ec grimpe quand on met de l'acide pour réguler le ph ,

 

avec certaines marques c'est plus important.. , platinium c'est loin du produit

 

de qualité .. change de marque il y a bien plus performant et pas forcément

 

plus cher ...++ 

Link to post
Share on other sites

Sawadi cup :respect:

 

 

 

De ce que j'ai lu sur ce forum . Il faut stabiliser sa soupe , avant d'ajouter les engrais .

Mctyler, mctyler :roll: ....... je ne sais pas où vous avez lu cela mais c'est n'importe quoi, cherchez plus et vous trouverez la réponse, lisez les JDCs hydro et vous verrez que personne de compétant ne travaille comme cela.

De+, ce n'est pas logique, quand vous rajoutez 1 engrais vous allez baisser votre Ph, donc sera il stabilisé pour le 2éme? NON

Donc, vous faites la soupe et stabilisez après.

 

 

je laisse reposer les 50 l de flotte 48h

Pour avoir une température ambiante? si c'est pour "aérer/déchlorer" votre eau, ce n'est pas assez long, 24/48 c'est pour 1 voir2 ou 3L, 50L :D huhu

 

Sinon, comme il a été dit avant, changez de Ph down et vérifiez les testeurs Ph/Ec.

Idem, Platinium comme matériel c'est du "fabriqué en chine pour pas cher et revendu cher pour ce que c'est" et donc généralement c'est de la daube.

 

Tchok dee.

Edited by farang
  • Like 3
Link to post
Share on other sites
  • 3 months later...

Bonjour a tous, 

J'ai lu pas mal de sujets a ce propos ces derniers temps...  

Il semble que certains acides tres concentrés fassent varier la conductivité d'une solution... 

 

Selon leur sonde, certains testeurs sont tres impactés, d'autres non... 

 

Le mien, avec un des acides incriminés mesure une hausse de seulement 0,2 ec apres reglage du ph.. 

Mais d'autres sont tres impactés... 

 

Mais c'est un mirage electrique.  Tu n'est pas vraiment a 3,0 ec. 

 

A plus les cultivateurs 

Link to post
Share on other sites