orsosoro

dilution du ph down

Recommended Posts

orsosoro

Salut a ceux qui prendront le temps de me lire..

j'ai fait l'acquisition d'un contrôleur de ph avec pompe péristaltique(bluelab), c'est très bien vous me direz MAIS, le problème est que le timer  me laisse comme choix :

entre 1 a 60 secondes de on pour 1 a 60 minutes de off ce qui est trop court comme délai ,même au mini ,donc a savoir 1s on 60mn off... 

j'avais donc dans l'idée d’allonger mon ph down  phosphore pour que la correction soit moins brutale ,mais avec quoi ?va t il décanter? bref je nage....

Edited by orsosoro

Share this post


Link to post
Share on other sites
Vince1975

Plop,

 

Curieux ton contrôleur, il est sensé activé la pompe selon un seuil défini avec hystérésis si j'me souviens bien. J'ai plus le matos en mains...

La tu décris un simple timer... c'est quoi le modèle ?

 

Sinon l'eau du robinet ne devrait pas poser de problème.

 

++

Edited by Vince1975

Share this post


Link to post
Share on other sites
orsosoro

slt,en fait il a un ph "desiré "et une alarme haute et basse ou il arrete la pompe( basse pour pouvoir tourner en ph up)

il a bien evidemment  un seuil haut et un seuil basparametrable et ça marche plutot bien ,sauf qu'avant d'arriver en seuil haut je redescend trop bas trop vite ! 

je sais que de l'eau devrait le faire ,mais combien de temps ,ça c'est plus obscur...

 

 

Share this post


Link to post
Share on other sites
Vince1975

plop,

 

C'est bien cher et compliqué ce truc !!

 

Je n'arrive pas a capté ce qui te pose problème... sauf qu'avant d'arriver en seuil haut je redescend trop bas trop vite !  Peux tu développer ça ?

 

Ce qui m’étonne c'est que tu ne devrais pas avoir besoin de diluer ton ph- avec un timer...

 

++

 

 

 

Edited by Vince1975

Share this post


Link to post
Share on other sites
orsosoro

en gros des qu'il reinjecte ,le ph redescend trop    j'avoue que c'est compliqué a dompter mais je m'absente pour raisons pro assez souvent  donc si ça peut me permettre de gerer  les remontées du au bulleur de  mon rdwc ,je dis why not ?!

 

Share this post


Link to post
Share on other sites
Vince1975

plop,

 

la sortie du tuyau de ph était fixée au plus prêt du capteur de la sonde sur ma config. Les pompes envoient beaucoup par rapport au délais de réaction du contrôleur. Edit : je m'embrouille, il est tard ! t'as pas ce problème avec timer.

 

Bride le débit avec une buse de brumisateur tout inox, ca devrai aller beaucoup mieux.

C'est ce que j'avais du faire, tu viens de me le rappeler...  Cette info manque sur mon tuto, merci a toi !

 

++

Edited by Vince1975
  • Like 1

Share this post


Link to post
Share on other sites
orsosoro

Yes j'avais pas penser a brider le débit,pour la proximité ,j'ai rajouter une pompe avec un flexible qui pousse la soupe plus loin pour brasser un peu mieux,la je suis en phase de test donc pas trop grave mais j'aimerai bien avoir régler tout ça d'ici peu ;) 

Share this post


Link to post
Share on other sites
orsosoro

du coup en lisant ton tuto j'ai trouvé ma soluce,je vais diluer mon ph down et foutre la bouteille sur un agitateur magnétique pour éviter la décantation ,(la buse est une bonne idée  mais j'ai peur de faire forcer la pompe ?!)

Share this post


Link to post
Share on other sites
Vince1975

Plop,

 

Pour la pompe je ne pense pas que ce soit un problème, c'est en partie le diamètre du tuyau qui détermine le débit... Après je comprends que ça puisse t’inquiéter vu le tarifs du bouzin !
J'avais commandé 2 pompes en+ au cas ou, elles n'ont pas servi... A 4-5 euros pièces, c'est le bas de gamme absolu ! Je suppose que celui qui équipe ton contrôleur est de meilleur qualité.

 

L'agitateur magnétique ne sert a rien, c'est pas des nutriments. Si une stratification ce fait, ce dont je doute, le contrôleur fera quand même le job...  d'ailleurs comment comptes tu associer l'agitateur au contrôleur ?!!

 

Si c'est encore possible, a ta place je renverrais le bazar. Ca ne correspond pas a tes besoins... Si tu dois bidouiller alors que t'as lâché plusieurs centaines d'euros c'est qu'il y a mal donne la !

J'ai rien a te vendre la mais tu devrais suivre le paragraphe PH du tuto. La pompe que j'ai mis en lien a un variateur qui en position mini devrait régler ton problème.

 

En espérant t'avoir aidé..

 

++

 

Combien de litres ton volume de réserve ?

Edited by Vince1975
  • Like 1

Share this post


Link to post
Share on other sites
orsosoro

plop!!!

alors ,après quelques réglages fins aujourd'hui (ca c'est pour faire genre j'en ai chié!alors que pas du tout) j'avais juste mal réglé mon seuil haut ainsi que la consigne ,depuis midi plus aucun problème pour le tenir a 5.5/5.6  avec une consigne a 5.6 et une alarme(qui stoppe la pompe) a 5.5 ,encore merci de t’être pencher sur mon problème ..pour l’agitateur j'aurais posé la bouteille de phdown dessus (non?!) par contre ça m'aura donner l'occaz de lire ton tutos ,qui me plait bien  mais ne correspond pas a mon engraissage qui est trop varié(et marketé) pour utiliser ça il faudrait que je parte sur du bio nova  avec npk séparé  mais c'est une bonne base et je me relis de ce pas le paragraphe tuto ph !!

Share this post


Link to post
Share on other sites
Vince1975

Plop,

 

Oki c'est bon comme ca alors !

Si tu rencontre encore des problèmes de débit trop important, dilue a l'eau. Laisse tomber l'idée de l'agitateur... :rolleyes:

 

++

  • Like 1

Share this post


Link to post
Share on other sites