Djsadweed

CannaWeedeur
  • Content Count

    48
  • Joined

  • Last visited

  • Days Won

    1

Djsadweed last won the day on January 23 2012

Djsadweed had the most liked content!

Community Reputation

2 Ptite graine

About Djsadweed

  • Rank
    Jeune CannaWeedeur

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Re Je vois que t'est en terre C'est peut-être un peu tôt pour nourir avec un engrais destiné à l'hydro comme le trois parts de Advanced Hydroponics of Holland. Avec les doses qu'ils prescrivent pour la terre, j'obtient une EC supérieur à 1 à partir d'une eau à 0.5! C'est relativement concentré pour de jeune plantes en terre En plus l'enzymE ne fait qu'augmenter la disponibilité des nutriments. Quel est donc le dosage que tu utilise? A quel fréquence? Qu'a donné ton bassinage? Courage By
  2. Salut Pour répondre à ton MP, oui j'ai investi dans 2 chlorophytums, un ficus et un caoutchouc. Les plantes ont cette geules en ce moment: c'est pas joli-jolie mais bon depuis que j'ai arrêté l'engrais et acheter ces plantes ça s'améliore. Voila les news du front...
  3. Soir' Pour répondre à ta demande en MP mes soucis Tu trouvera beaucoup de similitudes avec tes soucis à toi lol Au fait c quoi déja l'enzyme que tu utilise? Pour le bassinage, tu rince 3* le volume de terre à l'eau du robinet tiède pour fondre les minéraux en excès, puis si t'est maniaque tu arrose une dernière fois à pH ajusté à 6. Chez moi ça à reverdi aprés 10 j à l'eau simplement. Honnetement, j'ai eut exactement le même problème à chaque départ de boutures, sauf quand elles étaient placés dans un petit box étanche. J'ai quasi-tout éssayé et je suis au bord d'arrêter...Mais bon une lueur d'espoir. Cordialement
  4. Re$ J'oubliais, tu n'a pas mis d'engrais apparemment mais que de l'enzyme. Je pense que cela peut être un facteur de "la chlorose ferrique", cela là était pour moi et Dr Grass qui utilisons l'hygrozyme.Si il n'y a pas ou trop de nutriment dans le substrat à quoi sert l'utilisation de l'enzyme? J'achète l'eau de source lideul aussi, et la mienne et à pH 7.2 avec pour nom: source LILA. Et-tu sur que c'est pas la minéral??? En tout cas pour le Ca la valeurs est tout à fait acceptable Au fait j'suis pas un maître surtout quand on voit mes pieds...Mais bon sa reverdi... COURRAGE ET FORCE Bless
  5. Hello A ça galère Pour ma part, il ne faut pas forcement accuser le lino mais plutot le formaldéhyde Mon avis perso: intoxication trop d'ammoniaque, fait un ou deux bassinage (à l'eau du robinet, 1 par semaine)arrose à l'eau de source pendant deux semaine et sa devrait reverdir. Pour mon pb arracher le lino n'a pas changé grand chose. Par contre le bassinage.... Sinon, si tu pense que c'est tchernobyl chez toi, investi dans deux ou trois de ces plantes: Il y a aussi le Ficus. vOILA ET BON COURRAGE
  6. Re Si tu peut me dire quelle source? Merci
  7. Salut Belle install... Ton histoire me rapelle des souvenirs. les plantes étaient saines pendant le début de la croissance. Dés qu'il avait transfert sous mH ou HPS pour la suite du cycle végétatif, une chlorose ferrique fait son apparition. Dès lors on applique des oligo-élèments supplémentaires alors qu'il y en a déja dans la solution nutritive en quantité largement suffisante, Grossière erreur. La nutrition minéral...Il faut peut-être comprendre qu'un excés de Ca entrainne un deficit en Fe. Comme l'écrit Cervantes : "Des niveaux toxique en calcium exacerbent les carrences en potassium, magnesium, manganèse et fer"... De plus il est trés facile d'appliquer les oligo-élements en excés. A tu vérifié la qualité de ton eau d'irrigation? pH EC ions et minéraux présents? Bon courrage pour la suite
  8. Salut Dr Grass Regarde en haut de la page qd tu écrit ton message, tu clic sur "poster une image" que tu à préalablement réduite à 501 mo sur paint ....... tu trouvera bien si tu cherche un peu. La est la question, mais je ne vois pas pourquoi il ne le serais pas. Après, son action est tellement performante que les nutriments sont trop rapidement assimilé. Mais ne pouvant te répondre précisement.... il me tarde de voir ça Mes plantes sont actuellement dans un état bien naze; j'attend que le substrat soi sec pour vous montrer l'évolution, suite au basinage de dimanche Merci pour votre soutien
  9. Salut à toi Dr Grass Il se présente le même cas de figure pour toi et moi. Le Lino oais que de travail pour rien... Il faut bien sur stopper le Hygrozyme. Moi aussi la même chose que toi m'échappe, des années sans pb et puis là depuis que j'ai pris cet appart, tout foire. Fait encore plus étrange c'est que les plantes qui partent de chez moi pour être cultivé ailleurs se remette en - de 10j avec un pet d'engrais mais sans hygrozyme. De plus mon flacon de Hygrozyme présent e une odeur d'acide acétique (vinaigre) assez prononcé. Je constate également une pélicule solide jaunatre se former dans mon bac de récupération du jus (ap arrosage) 24 à 48h après l'arrosage. Au prix du flacon je m'attendais à un produit miracle, mais son utilisation à l'air plus compliqué que ce qui est présenté dans la notice d'utilisation. Pourtant les vendeurs (2 différents) m'ont assurer de son efficacité. Est-il déconseillé de l'utiliser en terre car la notice spécifie que pour l'hydroponie? Autre remarque: j'avais les mêmes pb sans ce produit donc pas de conclusion hatives. Cependant j'utiliser le BN-Zym. Voila , les pieds ont étaient bassinés hier sur les conseils de p_4i. En espèrant que cela le fasse pour nous. Merçi
  10. Merci pour ces conseils p_4i Je vais donc effectuer un bassinage ce soir, mais je ne sais pas trop à quel niveau de pH (j'ai lu sur le site eau tiède et pH de 5 , cela me semble faible pour de la terre)? Pour le test à l'eau déminéraliser c'est 1/3 de substrat pour 2/3 d'eau non? Merci.
  11. Merci de ta réponse p4_i J'ai du mal assimiler le rôle d'un enzyme, je pensais que cela servais à éliminer les excèdents de sels.apparament cela les rends plus dispo pour la plante finalement? Je continue à l'eau de source alors; Frankestein
  12. Salut, et bon dimanche 1 semaine c'est écoulée, est toujours pas d'amélioration, Les plantes grillent à vitesse grands V. Je n'utilise plus d'engrais,que del'eau de source au pH rectifié depuis environ 10j. Je ne sais pas si il s'agit d'une surfertilisation ou d'une sous fertilisation (manque de K???). QQ photos: petite vue d'ensemble: une feuille complètement cramée: Une plante bien atteinte: Autre symptômes: des cloques sur les feuilles! Sur les plants mères: Ici on peut voir la couche de sels ou de carbonate de calcium qui s'est formé en surface. J'ai d'ailleutrs enlevé cette couche sur tous les pots en grattant à l'aide d'une fourchette Les racines semblent saines: Mais on peut voire que certaines commencent à brunirs: Voila, qu'en pensez vous? que me conseillez-vous? Reprendre l'engraissage? Tout arrèter? Me pendre lol? Appelez SOS cultivateur Dépressif? Merçi par avance pour vos réponses.
  13. Salut à tous Autant de lecture et toujours pas de solutions. Petit récapitulatif sur mes conditions - Hygro: 42% mini 52 maxi% - Temperature: 26 allumé 20 éteint - Hauteur des lampes: 80 cm pour la 400w MH 30cm pour la 250W MH - Le lino à été rettiré mais il en reste dans tous l'appart, cependant de l'air frais est apporté par l'intracteur donc l'air n'est pas aspiré dans l'appart (je suppose). - J'ai une chaudière dans la pièce - arrosage j-8: hygrozyme + eau de source + ph- = pH 6.3, pas d'amélioration - arrosage j-4: eau de source + engrais advanced hydroponik holland(3 parts)en respectant la dose pour la terre + antichlorose EC/1.27 PH/6.3, cramage des feuilles. Rq: j'ai utilisé cette marque, puisque hesi n'est pas optimal à ce qui parrait, en tout cas dans mon autre appart et chez les potes y a jamais eu de pb avec HESI. - Hier: La terre était bien sèche et une couche de minéraux était bien formé à la surface des pots.Rinçage à l'eau de source + hygrozyme EC/0.33 pH/6.2 En sortie de pot l'eau était trés jaune/rouge avec une EC de 1.68 et un pH de 6.4 Je peut pas mettre de photos pour l'instant, j'ai plus de piles sur l'apn. Je pense sérieusement laisser tomber la culture dans cet appart mais les plantes m'aimantent et je n'arrive pas à franchir le cap alors je m'obstine. Voila en attendant les photos si vous avait des suggestion.Merci et bon dimanche.
  14. salut phonosynthèse Oui je laisse reposer l'eau en viron 24H et oui c'est bien une chlorose, mais avec l'eau de source cela devrait s'arranger. J'ai également appliquer de l'anti-chlorose mais sans grands effets notoires.... Merçi
  15. Salut à tous et merci pour vos réponses Mon pH est controlé, je le règle à 6.3 pour que tous les nutriments soit assimilables Quand au lino,Dr grass, enlève le, mais je ne peut te garantir les résultats car honnetement pour mon cas il me semble que c'est autre chose.... Quelle eau utilise tu... et quelle est ton hygromètrie? Moi aussi je suis au bord d'arrèter c'est la depression... Une dernière précision, mon eau de conduit passe à travers une multitude de tuyaux en cuivre, élèment toxique si en excès, qui bloque l'assimilation du fer et autres minèraux Donc j'ai acheter de l'eau de source (carreouf EC=0.08 et Roxanne Ec=0.44), les moins chères qu'en pensez vous Voila je vais vous mettre quelques photos, pour que vous puissiez juger de vous même "la progresion"..... Merci, j'attends vos questions et suggestions avec impatience.