shuuskry

CannaWeedeur
  • Content Count

    180
  • Joined

  • Last visited

Community Reputation

66 Weedeur de bon conseils

About shuuskry

  • Rank
    CannaWeedeur

Recent Profile Visitors

617 profile views
  1. @Vince1975 Salut à toi !:) Je me rappelle plus de ce qui avait été cité plus haut ( culture terminé depuis) , mais je suis sur que j'étais déjà en flo depuis 1mois et demi environ Peut être un sous dosage des engrais PK comme tu le disais au dessus? J'ai utiliser une nouvelle gamme d'engrais pour cette culture et notamment du Green sensation. Apres avoir lu pas mal de témoignage de sur-engraissage j'ai effectivement pas forcé du tout sur les doses . Le produit est même recommandé d'être utilisé seulement à partir de la 4 eme semaine ... donc un peut plus tard que lorsque la plante avais besoin de commencé a boire du PK. Cela peut effectivement expliqué le problème que j'ai eu si on lis les infos écrites plus haut ^^ Je vais retourner à ma gamme d'engrais fétiche pour ma nouvelle culture et je verrais si le problème reviens. Merci pour votre aides à tous A++
  2. Salut à toi @Bartouche J'ai réglé mes petits soucis depuis aujourd'hui donc rassuré vous, les plantounes vont très bien L'EC est bien redevenue stable , Bye bye la hausse d'EC "Concernant la piste évoquée.... L'EC mesure la quantité de minéraux dissous dans la solution. Les cristaux présents sur la surface des bacs et des billes ne peuvent donc pas influencer sur la mesure de l'EC." Oui... et non , dans mon cas , j'utilise un drip(sous forme de cercle de tuyau qui entour le pied de chaque plante) qui arrose les plante par le haut . Et lorsque que je change de soupe tout les 7-8 jours, je déplace parfois le tuyau drip, ce qui fais que certain sel accumulé à certain endroit se retrouve a être dissous plus que précédemment( je suppose bien évidemment) . Pour confirmer la piste évoqué , j'ai tout simplement vier le bac pour remplacer l'eau par de l'eau avec 0.2 d'EC ( robinet) ajuster au ph. J'ai ensuite arroser avec l'eau de la soupe moi même un peu de partout sur les billes et sur les zone cristallisé , ce qui a fais monter l'EC de l'eau clean a 0.6. J'ai donc continuer d'arrosé pendant une bonne heure manuellement puis , changer pour une soupe à 1.4 d'EC ( sachant que la soupe précédent était aussi à 1.4 et l'EC et montait a 1.9 en 12H. Et la bim, plus de soucis, l'EC est descendu a 1.2 en 12h ( aujourd'hui 18h) et le PH remonte comme en temps "normal" ( alors que mon PH descendait a 5.4/5.6 suivant les jour) Je pense donc que le problème est réglé , enfin je l'espère ! PS : Cette session dur depuis plus de 4 mois , ce qui je crois favorise les accumulation de sel avec le temps? Enfin voilà ! Merci à tous pour vos conseils et je reste attentif à voir si cela recommence Bonne soirée a++
  3. @LittleBigMan salut je leur est fais passer un petit moment à la diète aujourd’hui , et à l’aide d’une pompe de siphonnage manuelle , j’ai arroser en boucle par le haut manuellement pendant 1 petite heures pour nettoyer au mieux les billes . J’ai ensuite vider l’eau pour mettre une nouvelle soupe avec un EC de 1.4 Est ce que cela te semble trop élever ? Effectivement l’éclairage crame quelque feuille ... j’ai monter les lampe au maximum car j’ai pas beaucoup de hauteur mais je suis passer en floraison beaucoup trop tard je leur est donner 2 mois de croissance ce qui dans une 90*60*160 est un peu beaucoup juste ( je referais pas cette erreur la prochaine fois ) Merci pour les conseils a++
  4. @arizersolo Salut Merci pour le conseil de la journée complète , je vais quand même accélérer le rythme en arrosant manuellement par le haut a l'eau ajuster histoire de gagner quelques heures Alors concernant l'évaporation, j'ai aussi eu un doute , mais j'ai un deuxième pots a coté, et sous la même lampe avec la même puissance et j'ai aucun soucis avec lui. la seule différence est que son EC de base est bien plus bas que ma deuxième plante car elle est un peu triso depuis le début et mange beaucoup moins . Donc avec cette infos je me dit que y'a plus de chance que ça sois un problème de Sel. Sachant que en plus , je vois énormément de tas de cristaux sur la surface des billes comparer a l'autre pots ou y'a presque rien. Édit : la température de ma soupe est de 18 dégrée et dans ma room il fais 20 dégrée Merci pour tes conseil a++
  5. @LittleBigMan re! Tu viens de m'aider encore merci!! je savais pas comment accrocher certaine branche et je n'avais pas penser a le faire part le haut !! Magnifique ta plante Fais un JDC si tu tente le Scrog! j'aimerais bien voir ça! a++
  6. @LittleBigMan Re! Parfait Je vais lui faire quelque douche à la bouteille pour diluer tout ça demain avec une soupe à l'eau ajuster coté PH pour quelques heures alors Merci de tes conseils ça m'a bien aidé ! Je suis en 12/12 depuis 1 mois et demi (Petit bonus des petites qui te remercie ! ce ce qui à la base devait être un Sgrog (C'est une culture "bordel", j'ai pas géré le strech du tout )): A++
  7. @LittleBigMan Re! Oui j'arrose par le haut! Désolé j'avais oublié la précision ^^ . Oui je vois une apparition de cristallisation et de blanchiment sur les billes d'argile J'ai essayer de moins engraisser , j'ai diminué l'EC pour passer de 1.6 à 1.2 depuis 2-3 jours et rien ne change, au réveil l'EC est remonté a 1.5 et le PH de 5.9 à 5.4. Est-ce que je peut arroser à l'eau sans engrais ? par le haut avec une bouteille pour permettre au cristaux de se diluer ? ensuite enlever l'eau et refaire une soupe? Si je laisse tourner je système avec 0 engrais pendant 6 heure est-ce que la plante peut subir un gros stress ? ( je suis à 1 mois et demi du 12/12) ( Désolé pour les question bêtes mais je débute et je veux ^pas faire de bêtise ^^') Merci pour ton aide ! a++
  8. Salut @LittleBigMan et concernant les bille d’argile ? J’utilise des pots assez gros et j’ai vu que il y avais pas mal de dépôts sur la surface formant des petit aggloméras de sel , est-ce possible qu’il y’en est en dessous ? merci pour ton aide ++
  9. Bonjour , bonsoir Je suis en fin de floraison en culture avec bille d'argile en hydroponie. J'ai constater une baisse de mon PH et une augmentation de l'EC et après pas mal de recherche, j'ai découvert qu'il s'agissait tout simplement de l'accumulation des sels minéraux qui provoque cela. Pour diminuer le problème, je change régulièrement la soupe qui reste stable pendant 2-3 jours pour ensuite recommencer avec baisse du PH et l'augmentation de l'EC. Ma question est simple, existe t'il une solution pour éliminer les sels sans stresser la plante? Est-ce que je peut la faire tourner pendant quelque heure avec de l'eau ajuster au bon PH et sans engrais ? pour ensuite vider ect?... Merci pour votre temps Bonne soirée a tous!
  10. Yo !@Uppercut6 Merci pour l'astuce des lampes mais c'est déjà ce que je fais ^^ J'avoue que c'est déjà pas mal car j'ai pu commencer assez tôt après l'été et je pense que ca me feras tenir encore quelque mois avant les grosses chaleurs! Merci d'avoir répondu ! A+ Salut à toi @LittleBigMan Effectivement je me doutais un peu de tout ça, en faite j'ai déjà un chiller ect... mais je voulais faire plusieurs variété et dans des espaces de culture séparer. Ce qui me permettra toujours de faire 1-2 pieds avec de l'eau fraiche heureusement Effectivement 9 mois/12 c'est déjà pas mal ! J'aurais de quoi faire pour ma Conso avec le chiller c'est surtout le principale !:) Merci d'avoir répondu au sujet, si un modo passe par la je pense que c'est OK pour la clôture, j'ai fais le tour de la question ces derniers jours et je trouverais pas plus de réponses Merci et bonne journée ! a++
  11. Bonsoir , bonjour Je me suis lancé dans l’hydroponie mais j’ai eu pour l’instant que des cultures en Hiver avec des temperature très basse donc aucun soucis de grosse chaleurs. J’utilise un système par drip avec bille d’argile et bulleur. J’ai lu que l’été , l’hydroponie devenait vite un enfer avec les problèmes d’oxygénation, les champignons et autres maladies lier à la chaleur. Je voulais donc savoir si il était possible d’avoir des retours sur certaines personnes cultivant l’été en Hydro. J’utilise déjà de l’oxyboost pour améliorer l’oxygénation mais est-ce que cela suffit l’été ? Je sais qu’il existe des Chiller mais je cherche des solutions viables sans Ps: je ne veut pas me mettre a la terre l’été En vous remerciant pour les retour Cannabicalement
  12. Bonsoir Petit up de dernière chance? Quelqu'un aurait pour m'éclairer? Bonne soirée ! a++
  13. Bonsoir à tous J'utilise depuis peu du peroxyde d'hydrogène en hydro pour améliorer l'oxygénation et évité les petits soucis d'algues ect... sauf que je viens de découvrir que mon engrais de flo contenait des enzyme( Green Sensation de plagron). Sachant que le peroxyde d'hydrogène est connu pour ses propriété désinfectante. je voulais savoir quelle pouvait être les répercussion sur les enzymes. Je sais que plusieurs sujets ont déjà été créés à propos de ça, mais beaucoup de personnes ne sont pas d'accord et je ne suis pas plus avancé sur la réponse... -Certain disent que si il est bien dilué avant l'ajout, le peroxyde n'affecte pas les enzymes -D'autre disent l'inverse -Et certain disent que ça dépend du type d'enzyme ( J'y connais rien perso..) Si quelqu'un aurait des informations a propos de ça je suis preneur Bonne soirée ! ++
  14. Yo ! Si ça intéresse quelqu'un j'ai trouver cette vidéo d'un système DIY en RDWC avec fontaine ! A plus++
  15. @LittleBigMan Yo Effectivement, j'avais pas penser que la faible hauteur pouvais causer problème ... Ma deuxième idée sinon c'est les "bac gerbable norme EU". Ca a l'air résistant, bien opaque, les couvercle bien plats et solide ect... et pour les dimension y'a de quoi choisir ! Merci pour tout ! A++