cyberius

CannaWeedeur
  • Content Count

    223
  • Joined

  • Last visited

Community Reputation

172 Weedeur qui dit pas que des conneries

1 Follower

  • skuffy38090

About cyberius

  • Rank
    CannaWeedeur

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour, Voici une petite mise à jour du projet, projet qui avance doucement mais surement. Tout d’abord j’ai fini d’installer l’afficheur de consommation et j’ai testé qu’il fonctionnait bien. En branchant un aspirateur sur une des prises actives du boitier, je vois bien la consommation qui s’affiche (27 A sur la photo) et le voltage (226v sur la photo). J’ai ensuite connecté les fils de reset sur le bouton reset et ça ne marche pas bien du tout. Dès que je mets le 2ième fil (le rouge ou le noir) sur le bouton, le reset est effectif alors qu’il ne devrait a
  2. Bonjour, Deux jours de pluie m’ont permis d’avancer un peu le projet. Tout d’abord, en mettant l’afficheur de consommation sur la face avant, j’ai terminé l’installation des éléments sur le boitier. Je peux ranger la perceuse, la lame de scie à métaux et la râpe qui m’ont servi à cela. Je n’ai pas utilisé de Dremel. Le travail n’est pas nickel mais il est satisfaisant ; ça ira comme ça. J’ai préparé le câble blindé de la sonde température/hygrométrie. Du côté de la sonde, j’ai réussi à me passer de soudure en prenant un petit connecteur femelle
  3. Salut Gen, Très juste ... je n'avais pas fini ... maintenant c'est fait, la preuve : L'aspect visuel des câbles rigides n'est pas formidable ... mais ça tient super bien. Sur la photo ci-dessous, à droite, on voit le câble rouge qui part du connecteur 5 fils (le connecteur qui regroupe les 4 sorties du relai) pour aller vers l'alim générale. On voit aussi les 2 sorties prise (rouge et bleu) de la platine moteur et la sortie prise (rouge) du SSR. Note : Les câbles des entrées (circuits 5 v) du SSR sont à changer. Pour l'entrée SSR libre ici (numér
  4. Bonsoir, Une nouvelle semaine de passée et assez peu de travail , du coup ça avance moyennement ... mais quand même, il y a du progrès. Tout d’abord, j’ai installé, boulonné en fait, la plaque métallique au fond du boitier en y ajoutant la prise de terre de l’auto-transfo (voyez le capuchon jaune en haut, à droite). A propos de l’auto-transfo j’ai changé les câbles qui viennent de la platine moteur. J’ai mis des câbles rigides (mieux que les multibrins si on ne met pas de cosse). La sonde température/hygrométrie est connectée (pas par le futur câble blindé mais ave
  5. Salut Gen, Je te rassure, c'est écrit suffisamment grand ... et puis en rouge ... impossible de zapper cette fois-ci, même moi . En fait, comme le paramètre delay, l'attente avant tentative de ré-allumage est après le timer 2, je pensais qu'il fallait utiliser ce dernier. Je vais modifier, pas de soucis. Pour le reste, pas mal quand même ... en tout cas, je suis content d'en être arrivé là. Un de ces jours, je vais regarder le prog Growduino et essayer de comprendre plus précisément comment sont gérés les équipements. Si je pige bien, je ferais une doc. Prochaine
  6. Bonsoir, Une bonne semaine est passée depuis ma dernière maj. J’ai passé deux matinées à bricoler sur le projet et je trouve que ça a bien progressé. Sur le boitier, j’ai installé le bouton ON/OFF, ne manque plus que l’afficheur de conso (toujours pas reçu). Tout ce qui devait être fixé sur la plaque métallique (du fond du boitier) est maintenant fixé. J’ai connecté tout le 5v, comme sur la photo ci-dessous et ça fonctionne. L’écran et le keypad sont installés sur la face avant du boitier et sont connectés avec des prolongateurs de câble. Pour l’
  7. Bonsoir, Bonne nouvelle … ça marche, l’écran d’accueil s’affiche correctement. Nous avons pas mal galéré, ma femme et moi, pour y arriver. C’était un peu comme si on essayait de réparer un train électrique en panne ... avec réussite. Tout simplement un (ou plusieurs) fil soudé sur le LCD (et venant du shield) faisait un mauvais contact. Avec le montage à l’arrache qui est en photo ci-dessous, utilisation de dominos électriques qu’on avait sous le coude, nous avons stabilisé les contacts et c’était bon. Cool. Faute de temps, nous n’avons p
  8. Bonjour, Déjà une semaine depuis le dernière mise à jour et pas énormément de progrès sur ce projet. Il faut dire que nous avons eu une semaine de printemps en plein hiver et j’ai privilégié les activités de plein air. Normal, l’occasion était bonne. Néanmoins, au niveau bricolage du boitier, j’ai bien avancé. Les prises électriques latérales sont installées (côté droit du boitier) ainsi que les presses étoupes (en dessous) et le bouton Reset (côté gauche). Les évidements pour encastrer le clavier et l’écran sont prêts. Il ne manque plus que ceux de l’afficheur de consommation
  9. Bonsoir, Dans ce cas, tu es au bon endroit. Je crois le système suffisamment ouvert pour que tu puisses le modifier ou le customiser à ta sauce. Dans la partie "zone de partage" une personne y a même ajouté le nécessaire pour y gérer la wifi (ou bluetooth ?). Informaticien ! me too ... mais c'est fini, je suis libéré de mes obligations professionnelles. Peace. Cyberius.
  10. Bonjour, Juste une petite mise à jour parce qu’il n’y a pas grand-chose de neuf. Quand même, la grande nouveauté est que j’ai reçu le transfo 220v/5v ce qui m’a permis de mettre le Growduino sous tension … et il est vivant. Des petites lumières s’allument sur le shield et les trois pages d’écran dites A, B et C (affichage d’infos globales, spécifiques au climat et spécifiques aux relais) fonctionnent correctement. De même que l’utilisation des touches A B et C pour passer de l’une à l’autre. Par contre, je n’arrive pas à rentrer et naviguer correctement sur le
  11. Bonsoir Muth, Pas de problème. Dans ce fil de discussion, je vais raconter la mise en œuvre du Growduino pour mon "petit" projet. Pour info, je ne suis pas électronicien donc ça peut-être intéressant pour un néophyte (ou quasi néophyte). J'y vais doucement et les schémas aident bien à éviter les bêtises.² Essaie de suivre également les fils de discussion suivants : growduino-v3-final-guide-et-mise-en-oeuvre growduino-zone-de-partage mise en boite d'un mini Growduino Peace. Cyberius.
  12. Bonsoir, Encore un schéma, du genre schéma de câblage, à ma sauce , en ayant pompé des infos et des dessins sur le forum cw. J'ai essayé de mettre le câblage au complet avec les détails sauf en ce qui concerne les câbles fournis par Gen. Pour l'instant, un seul point d'interrogation au sujet de la connexion des prises externes. Le neutre de la prise doit-il aller au neutre "général" venant de l’alimentation générale en 220v ? A propos des fils : - dimension : de 2,5mm pour tout ce qui est 220v, 0.75 pour le reste. - couleur : les fils rouge, noir, bl
  13. Bonsoir Gen, Merci d'être passé par là ... et de m'avoir fait remarquer ce bug. J'ai corrigé mon schéma ci-dessus... ça devrait être bon maintenant. Pour les prises, j'ai un peu vu ce que sont les prises stucko et je vais les utiliser (plus belles en couleur et moins chères) à la place des prises françaises pour les équipements n'ayant pas besoin de prise de terre. J'ai reçu le boitier (40x30x17) commandé il y a 3 jours seulement ... magnifique car je n'y ai pas encore touché. Il faut que je me trouve du bon matos, genre Dremel que tu as cité, pour faire
  14. Salut, Félicitation tu as trouvé la piste à suivre. Dans l'histoire le génial, tu l'auras deviné, c'est pas moi ... mais je m'accroche ... ça vaut le coup ! Peace. Cyberius.
  15. Bonsoir, J'avance tout doucement car j'ai bien compris qu'il y a du boulot et que n'étant pas électronicien je n'ai pas intérêt à me précipiter Pour l'instant, j'ai fait un schéma général du système : Je crois avoir (à peu près) inventorié les différents composants. J'ai commandé un boitier et l'alimentation. A ce sujet j'avais lu qu'il fallait une alim de 5V 6A (que j'ai donc commandée) mais ICI Gen a indiqué 5V 3A. Je crois que mon alim 5V 6A fera quand même l'affaire. Je vais passer commande des autres composan