ludo524

CannaNewbie
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

1 Ptite graine

About ludo524

  • Rank
    Jeune CannaWeedeur

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Merci a vous j'avais une ampoule qui faisais croissance et floraison mais je pense que ce n'est pas bon je viens de mettre une MH pour voir si sa viens de là
  2. d'accord merci j'essaye de t"en reposter demain Merci encore a vous
  3. Daccord zoole dis moi j'ai le tri pack de chez biobizz lequel mettre pour le fer? ou j'ai du bioheaven? Si je remonte ma lampe plus haute se sera mieux? car j'ai pas de soucis au début mais c'est a stade que j'ai des problèmes
  4. oui j'ai un bel enracinement j'ai ce soucis depuis un moment et je n'arrive pas a le regler
  5. salut il était dans des petits pots je viens juste de les changés donc sur les petits pots j'arrosé tous les deux jours mais j'attend toujours que se soit bien sec
  6. Bonjour a tous J'ai toujours ce soucis et je n'arrive pas a y remédier. j'ai acheté un extracteur 300 watt et un intracteur 300w j'ai le cooltube et une température de 25 donc pas énorme. un PH de 6 pour l'arrosage. Je n'est toujours pas mis d'engrais car j'ai peur de le mettre un peu trop tot. Mon hygrométrie est a 70 Je ne sais plus quoi changer aidez moi s'il vous plait cordialement
  7. Salut LDK je te remercie et je viens de me rendre compte que oui température trop chaud et mon extracteur a lacé je pense que c'est le soucis merci encore
  8. Bonjour à tous j'ai ce soucis sur mes boutures arrosage eau de robinet Merci par avance
  9. D'accord merci beaucoup de tes réponses donc pas de carence ou autre ? J'arrose a l'eau et sa devrait rentrer dans l'ordre? Merci encore
  10. D'accord Merci Ras Vip c'est combien l'arroage 1/4 du volume je crois? A partir de quand engraissé? d'accord pour la ventilation je court modifier sa
  11. Bonjour à tous Je commence juste dans la culture en intérieur et je fais beaucoup fasse au feuilles Jaunes. J'ai fait beaucoup d'erreur surrarosage, température trop élevée...Mais là je ne sais pas ce que j'ai fait de mauvais. il y a juste une chose que je ne fais pas c'est le pH pensaient vous que le problème viendrait de là? et qu'il m'aurait bloqué les nutriments j'ai commandé pH mètre et pH UP et pH down j'attend la livraison je voulais juste savoir si vous pensé sa? l'eau j'ai essayé l'eau du robinet, l'eau du puits mai aucun changement Merci de votre aide