GreenMaker

CannaNewbie
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Ptite graine

About GreenMaker

  • Rank
    Jeune CannaWeedeur

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salut et merci pour votre aide. J’ai mis les plantes à la diète et ça a l’air de se stabiliser. Je ne crie pas encore victoire mais ça a l’air de sentir plutôt bon tout ça !! Un grand merci à ShigelleJoyeuse pour tout tes conseils qui me seront bien utile. Je vais regarder ton tuto sur l’autoportrait ! Pour le lino je pense le virer dans tout les cas comme ça aucun risque de ce côté là ! Je vous tiens au jus dans quelques jours pour donner des news Bonne soirée
  2. Ça roule je vais faire comme tu me dis, effectivement je met beaucoup trop d’eau je pense. J’ai vu qu’en France c’était galère a trouver je vais Check sur eBay Tu me conseille quoi comme bactérie bénéfique ? J’y connais pas grand chose et c’est un peu du chinois pour moi je t’avoue... et ce que tu appelles le slime c’est ma gélatine blanche dont je parlais ?
  3. Effectivement après après avoir lu ton lien c’est fort possible que ce soit l’arrosage mon souci ! Je vais les laisser séchées un peu pendant quelques jours histoire de voir comment ça évolue et je posterais les photos au fur et à mesure. Je vais me renseigner pour un autre système je pense repartir en aéro dès que j’aurais pu me faire des pieds mères qui tiennent la route. Merci beaucoup pour ton aide La bise
  4. Salut à toi, Merci pour tes conseils, effectivement je ne suis pas un pro de l’arrosage en terre en c’est possible qu’en voulant bien faire je les ai un peu trop noyé. Mais honnêtement je pense quand même qu’il y a une couille dans le paté. Ça ne peu pas être uniquement la flotte, les pots sont minuscule (verre de 250ml troué au fond) et j’attend que ce soit sec pour arroser... du coup ça me pousse à croire que le problème vient d’ailleurs. Le produit dont tu me parle je ne connaissais pas mais je vais tester en espérant que ça m’aide. Je te tiendrais au jus si ça marche. En
  5. Salut Seven22 et merci pour ta réponse, je vais éloigner un peu la lampe histoire de voir si ce change un peu pour la décoloration. Et pour le lino, je pense laisser les plantes survivre encore quelques jours afin de pouvoir prendre des photos de l’évolution du problème et après je vire tout. Jen profiterai pour virer la tapisserie et le lino du coup par la même occas... j’espère que ton conseil va marcher chez moi aussi Merci en tout cas je me sens déjà un peu moins seul dans ma galére. Mais j’avoue que j’ai peur d’avoir des spores dans toute ma baraque Si c’est
  6. Bonjour, L’espace floraison c’est du lino et pour la croissance c’est une box classique. J’ai bien nettoyé le lino à la javel et j’ai siliconé toute mes plainte pour éviter les infiltrations en cas de fuite. Une chose que je n’ai pas précisé dans la description, mon Mylar est posé sur de la tapisseries et je commence à me demander si je n’aurais pas du la virer avant de poser le revêtements sur les murs Merci de votre aide
  7. Voici l’évolution 4 jours plus tard... j’ai un symptôme que je n’avais jamais eu, les feuille du haut jaunisse comme si elle avait trop de lumière je ne comprend plus rien ! si quelqu’un a une idée n’hésitez pas.
  8. Bonjour à tous, Je suis au bout de ma vie, ça fait maintenant presque 8 mois que toutes mes tentatives pour lancer une session échoue.... je cultive pourtant en aéro depuis de nombreuses années sans avoir jamais eu de soucis comme celui la et maintenant je commence à croire que je ne trouverai jamais de solution. J’ai l’impression d’avoir tout essayé Je vous explique mes galères, il y a presque un an j’ai déménagé et je me suis fait une pièce réservée pour mes petites afin de ne plus être embêter par le bruit... à ce moment là j’étais encore sur une config avec mes pieds mère