problème température extracteur tc


Recommended Posts

Bonjour , voila j'ai un petit soucis j'ai un prima klima thermorégulé .

 

quand je laisse la sonde dans la box la nuit il ne ce déclenche pas car température chambre 19 degré au chauffage j 'ai essayer la sonde

 

sur chauffage marche pas non plus car lampe allumé il fait bon , donc chauffage ne s'enclenche pas .

 

quelqu'un a déjà eu le soucis ou aurez une solution merci d'avance .

 

 

Edited by stchris
Link to post
Share on other sites

Yop,

 

c'est quel modèle ?

 

Il ne s'enclenche pas qu'elle que soit le réglage de 20°c à 30°c ?

 

et le réglage de la vitesse change rien non plus ? faut pas le mettre sur OFF

controle-climatique.thumb.jpg.18bd7bfbfbf9a88e0f55cf3c740bea4e.jpg

 

prima-klima-extracteur.jpg.e62c1ae34a0e4be65b5533f6649b3a5c.thumb.jpg.1f19c8f50efb51fa33126a986077e2f3.jpg celui-là ?

 

 

bye.gif.6e0c435c515964a711e5961de377b294.gif

  • Thanks 1
Link to post
Share on other sites

bonjour et merci de votre réponse rapide c est le premier sur la photo avec deux potard le problème c est que si la sonde et a 20 degré il ne ce déclenche pas et

 

 

 

déjà 20 degrés dans ma pièces de culture c est pas mal la nuit ,sauf que du coup la sonde pour elle il fait 20 degrés, donc degrés de réglage minimum 20 ° donc

 

 

il ne ce déclenche pas peut on shinter juste la sonde ou est ce dangereux (réglage de déclenchement a 20 degrés et toujours a 100%)

 

 

Edited by stchris
Link to post
Share on other sites

Re,

 

si je comprends bien il ne se déclenche pas car il ne fait jamais + de 20°C ni dans la pièce ni dans la box ?

 

et ce même avec la lumière d'allumée dans la box il ne fait pas + de 20°C !!!

 

:huh:

 

c'est quoi ta lumière ? et la taille de ta box ?

 

Ouais doit y avoir moyen de shunter la connexion du potentiomètre de température mais si il est encore sous garantie gaffe à pas faire de connerie.

 

 

bye.gif.38c16658cb116793d92b75e12dcee22d.gif

Edited by Lamictal
  • Thanks 1
Link to post
Share on other sites

rebonjour , c est presque sa la sonde dans la box la nuit lumière éteinte pas d extraction car pas 20 degré du coup je les mi sur chauffage mes des que les

 

 

lampe s allume il fait plus de 20 dans la box donc chauffage ne ce déclenche pas car pièces plus 20 ° donc je cherche une solution pour que ma sonde reste a 

 

 

plus de 20 ° dans la box ou en dehors .j espère être plus clair encore merci 

 

box 120x120x200 et lampe fc 3000 marsh hydro 

Edited by stchris
Link to post
Share on other sites

 

Le 22/12/2022 à 13:57, stchris a dit:

..donc je cherche une solution pour que ma sonde reste a plus de 20 ° dans la box ou en dehors ..

 

Re,

 

donc ouais la solution c'est shunter la sonde de température !

 

ou bien trouver une nana pour garder la sonde bien au chaud je ne sais où.. :D

 

 

 

 

tu t'y connais un peu en électricité ? 

 

:excl: AVANT TOUT débranche la prise électrique de l'extracteur !

 

 

bye.gif.90ebb0771e63c6d2a48d75392d9f9588.gif

Edited by Lamictal
  • Thanks 1
  • Haha 1
Link to post
Share on other sites

Je ne peux pas engager ma responsabilité mais si tu cherches sur internet tout est expliquer,

 

exemple = ICI

 

" il faudrait connecter entre eux les 2 fils qui arrivent sur le potentiomètre ", avec un domino ou un wago

 

(voir même les souder entre eux avec de l'étain et un fer à souder mais pour ça il te faut déjà retirer les 2 fils du potar + ou - proprement (surement les désouder avec une tresse d'absorption + un fer à souder).

 

et si tu as un ohmètre ou un multimètre tu peux vérifier si la sonde est ok ou pas.

 

 

bye.gif.132630686e60b165e953d248fc4eb84e.gif

  • Thanks 1
Link to post
Share on other sites

merci mais pas de photo il parle de conduit cheminé pas d'extracteur leur sonde ne sont je pense pas les même si quelqu'un aurais déjà fait et aurais quelque

 

photo ou shéma sa serais parfait après sa doit pas être compliquer si je prend les 3 fils sur l'extracteur je les retire du contrôleur et je les branche direct sans

 

le le thermo control pensé vous que cela marcherais .

Link to post
Share on other sites

Re,

 

une sonde de température c'est pareil pour un chauffage, une clim, une voiture, une console de jeu vidéo etc etc..

 

tu sais déjà qu'il y a 3 fils ? ..

 

Déjà DEBRANCHE L'EXTRACTEUR de la prise de courant puis avec un tournevis tu ouvres le capot au-dessus des potentiomètres pour accéder au cabalage.

 

ensuite tu fais des photos précises et tu les balances ici, on verra après.

 

 

bye.gif.2bc6500d774fb542808d971209db9620.gif

  • Thanks 1
Link to post
Share on other sites

il ne serais pas possible de shunter le fils gris de la sonde ( dénudé et mettre les deux fil ensemble ou juste retire la sonde ) 

 

obligé de s'attaqué au circuit imprimé ?

 

 

ou même peut être installé un thermostat d ambiance pour qu'il puisse s4enclencher même a 16°.

 

Edited by stchris
Link to post
Share on other sites

Re,

 

je peux pas t'aider + mais peut-être il faut couper la sonde.. et shunter ses fils ?

 

ou les retirer de la carte et faire un pont sur la carte ? 

 

ou autre ?

 

Attend d'autres avis et conseils -_-

 

 

bye.gif.7ce378c48e1d413eb3e32373beb4dd38.gif

  • Thanks 1
Link to post
Share on other sites

Bonsoir

 

Qu'appel tu "déclenché"?

 

Car si tu espère qu'il s'allume solo ce ne sera jamais le cas.

 

Le 1er potentiomètre sert a régler la T° souhaitée, le second la vitesse minimale.

Si tu mets par exemple sur 20° et sur 50%, si la T° est supérieur à 20° il tournera a fond, si la T° est inférieur il tournera à 50% de puissance.

 

Désoler si tu avais déjà parfaitement compris cela, mais je vois souvent l'erreur de faite.

  • Like 1
Link to post
Share on other sites

Merci pour ta réponse  la température de marche de l extra ne ce fait pas en dessous de 20 degrés donc pas extraction l hiver ?

 

la température de la pièce on va dire que j ai mis 20 au radiateur déjà pour la nuit c est déjà bien si je mes la sonde sur radiateur vu qu il fait plus 20°  lumière

 

allumé le chauffage ne  démarre pas donc sonde froide pas d extraction si je mes la sonde dans la box la lumière allumé extra ce mes en route des qu' il fait

 

nuit pas  chaleur dans la box donc  plus extraction j'espère avoir était plus précis .

 

merci encore pour l aide apporté  

Edited by stchris
Link to post
Share on other sites

Yop !

 

J'apporte rien de plus mais je tiens à dire que les finitions sont dégueulasses sur cet extracteur :

 

image.thumb.png.0af6c2e3aef44fd9c308b51431092eca.png

 

C'est vraiment pas terrible, bien que PrimaKlima fait du matos plutôt réputé dans le milieux de gamme

La je suis franchement déçue par la qualité du montage.

 

++ !

 

 

NB : si il a été acheté récemment (voir sur la notice du bouzzin quel est la durée de garantie, normalement de 6 mois a 12 mois ) je ferais une réclamation au vendeur pour faire jouer la garantie constructeur

pour en avoir un autre. ce serait "le plus simple" mais du coup si tu as un run en cours c'est problématique.

 

++

Edited by SweetDreamsXAE5
  • Like 2
Link to post
Share on other sites