Samsung led strip en serie


Recommended Posts

Salut l’équipe !

 

je me suis fabriqué un panneau avec 12 barres led Samsung horticole réf. SL-B8R5C9H2AWW. Tension de fonctionnement 43,1V et 1,2A.

Pour alimenter tout ça, j’utilise 2 driver HLG-480H-C1400A. Output: Vmax 420V et 1,4A.

Théoriquement, 1 driver pourrait alimenter jusqu’à 8 barres en serie. Mais dans les faits, dès que j’en branche plus de 3, il y en a plus qu’une seule qui s’allume.

De quoi cela peut-il venir ? Je pensais au diamètre du fil ? J’utilise du fil classique de 1,2mm2, peut-être devrais-je opter pour au AWG 18?

 

merci de votre aide

image.jpg

  • Like 1
Link to post
Share on other sites
il y a 17 minutes, Breezygreen31 a dit:

 

Salut l’équipe !

 

... tension de fonctionnement 43,1V et 1,2A.

Pour alimenter tout ça, j’utilise 2 driver HLG-480H-C1400A. Output: Vmax 420V et 1,4A.

Théoriquement, 1 driver pourrait alimenter jusqu’à 8 barres en serie. Mais dans les faits, dès que j’en branche plus de 3, il y en a plus qu’une seule qui s’allume.

...

 

merci de votre aide

 

Yop,

 

quelle tension arrive à la 4eme barre, la 5eme , etc .. ?

 

En-dessous de 38,5 V ça s'allume pas en théorie.

 

 

bye.gif.cf1bed3940f668cb02096215e84f4c4d.gif

  • Like 1
Link to post
Share on other sites

Tension 43v aux bornes de chaque barres pour un montage 3 en séries.

Sur un montage 4 en série, seulement 43v aux borne de la 1ere et 0 aux 3 suivantes.

Pourtant la plage de courant constant va de 171 à 343V.
C’est incompréhensible !!!

il y a 12 minutes, Lamictal a dit:

 

Yop,

 

quelle tension arrive à la 4eme barre, la 5eme , etc .. ?

 

En-dessous de 38,5 V ça s'allume pas en théorie.

 

 

bye.gif.cf1bed3940f668cb02096215e84f4c4d.gif


 

Link to post
Share on other sites

Re,

 

et as-tu testé d'alimenter chaque barre une par une pour vérifier leur bon fonctionnement ?

 

et aussi mesurer leur résistance hors tension ?

 

 

bye.gif.443b6b2f4c95242cebaa1e487ae6db54.gif

Link to post
Share on other sites

yop

 

@Lamictal

Citation

t as-tu testé d'alimenter chaque barre une par une pour vérifier leur bon fonctionnement ?

faut il qu'il dispose d'un driver adapté a ça

 

Citation

aussi mesurer leur résistance hors tension ?

ce qui n'a pas de sens avec des diodes ...

 

Citation

Toutes les barres sont tournées dans le même sens et je rentre et sort par le même côté. Peut-être faut-il entrer et sortir par le bout opposé de la barre ?

ben comme les barres sont toute dans même sens , tu dois nécessairement croisé ton câblage entre celle du haut est celle du bas par exemple.

vus la config que tu nous montre ici ton câblage doit revenir a contre sens sur celle du bas a rapport a celle du haut pour respecter ta série ...

 

edite par exemple:  la sortie de la dernière barre du haut a droite doit attaquer la première barre a gauche du bas

@+

Edited by Heka
Link to post
Share on other sites
il y a 2 minutes, Heka a dit:

yop

 

@Lamictal

...

 

ce qui n'a pas de sens avec des diodes ...

 

...

 

@+

 

Yop,

 

ouais mais si y'a une fuite de connexion du strip sur une barre en alu ?

 

 

bye.gif.fa9e2af5e0685ab4c5a48eba6cb41823.gif

 

Link to post
Share on other sites
il y a 23 minutes, Heka a dit:

yop

 

@Lamictal

faut il qu'il dispose d'un driver adapté a ça

 

ce qui n'a pas de sens avec des diodes ...

 

ben comme les barres sont toute dans même sens , tu dois nécessairement croisé ton câblage entre celle du haut est celle du bas par exemple.

vus la config que tu nous montre ici ton câblage doit revenir a contre sens sur celle du bas a rapport a celle du haut pour respecter ta série ...

 

edite par exemple:  la sortie de la dernière barre du haut a droite doit attaquer la première barre a gauche du bas

@+

Donc je dois effectuer les branchements ainsi?

16642844420554544144048300926634.jpg

Link to post
Share on other sites
il y a une heure, Breezygreen31 a dit:

Donc je dois effectuer les branchements ainsi?

 

Re,

 

je pense que les connexions - + potentielles de chaque coté c'est juste pour un coté pratique ça change rien sinon !

 

Montage en série implique une addition des voltages non ! ?

 

 comment il mesure seulement 43 V à chaque barre ? (mais les ampères ne s'aditionnent pas par contre).

 

964507130_ledtesttensionenserie.thumb.jpg.33e3bf60bb8c7054518828e8a19a57eb.jpg

 

ps: j'essaye de t'aider je suis pas un pro niveau électricité :-P n'est-ce pas ?

 

 

bye.gif.25fb9a46ec51aa2c34e1c638ddc63400.gif

  • Like 2
Link to post
Share on other sites

Tout a fait, les tensions s'ajoutent, j'ai mesuré 43 aux bornes de chaque barres et quand je mesure entre le - de la barre 1 et le + de la barre 3, j'ai 129V !

Quand je rajoute une 4eme.

Pof ! Y'a plus qu'une barre a 43V

Link to post
Share on other sites

Sur grow-it-led, j’ai justement trouvé le branchement série de ces led strip, mais avec un driver Samsung.

J'ai branché exactement pareil, je ne veux pas croire que le meanweel n’est pas adapté ! 😅

03FE4153-1654-4FEC-A978-96D4A558C75D.jpeg

Link to post
Share on other sites

Re,

 

ben c'est ce que je me dis aussi mais bon faut s'y connaitre vachement en électronique pour comprendre,

 

et tu as testé avec chacun des drivers je pense et toutes les barres dans un sens ou dans un autre ?

 

 

bye.gif.08bbc9bc1a3fbf8ca298cb1ab5b73377.gif

Link to post
Share on other sites

Salut,
 

Il manque quelque chose la non ? (où c'est une photo d'illustration ?) :ph34r:
 

1.png.d6f57de8760c81a171d42b56305457f0.png
 

7 hours ago, Breezygreen31 said:

Je pensais au diamètre du fil ? J’utilise du fil classique de 1,2mm2, peut-être devrais-je opter pour au AWG 18?

 

Essaye de toujours respecter la même section de câble en sortie des drivers meanwell comme indiqué dans la fiche technique.
 

2.png.a177fd58b55eb1bc4b67c2f9db52e96a.png
 

En l'occurrence ici avec ta section de câble 1.2mm2 ça ne doit pas poser de problème particulier (section supérieur à l'entrée du driver, l'inverse pourrait poser problème) ..
 

7 hours ago, Breezygreen31 said:

Mais dans les faits, dès que j’en branche plus de 3, il y en a plus qu’une seule qui s’allume.

 

Moi je ne comprends pas comment tu arrive à allumer un strip de 43.1V avec un HLG-480H ? :lol:
 

Logiquement comme cela ça devrait fonctionner (selon la conception du pcb cela peut varier mais pour moi les deux schémas ci dessous sont OK pour une mise en série de ce type de strips et le driver est ok également même si on est à la limite max ..) :
 

3.png.570ae5be7953c7905a4e7743e05a34be.png
 

OU:
 

4.png.926cd8b86d1fcd94f423f92da3ff19c9.png

Fais bien attention à la polarité du sens des strips !
 

Bon bricolage et n'oublie pas d'ajouter la terre à ton panneau (et de travailler toujours hors tension!) :excl:;)
 

Good night!
++

Edited by bonzionay
  • Like 1
Link to post
Share on other sites

Merci pour ta réponse !

Oui je me doutais que les 2 cheminement étaient bons, par contre tu sembles dire qu'il n'est pas assez puissant ?

Pour mon montage, j'avais prévu 2 drivers pour alimenter 2 boucles de 6 strips en series.

Malheureusement je n'arrive pas à dépasser 3 😪😪😪 

  • Sad 2
Link to post
Share on other sites