TEAM CannaWeed

[Topic Unique] GUANO DIFFUSION

Recommended Posts

MrCoconut

Salut @Sativapo

 

J'ai essayé le GD Booster sur une session avec GD mais j'ai arreté en cours de session car meme en utilisant 1/3 de la dose conseillé j'avais des cramages.

 

Par contre je precise que le GD Booster n'a pas eu d'incidence sur le gout chelou que j'ai trouvé a ma weed grow avec GD car j'ai fait une autre session sans en utiliser et l'arriere gout etait le meme, donc le GD boost n'est pour moi pas en cause a ce niveau la.

 

Je n'ai pas eu d'herma non plus avec mais comme je ne l'ai utilisé a "petite" dose et pas jusqu'au bout de la session je ne peux pas en tirer de conclusion (de toute facon il aurait fallu faire plusieurs sessions avec et sans pour essayer d'en conclure quoi que ce soit, tout ce que je peux dire c'est que c'est a utiliser avec precaution genre essayer pour commencer avec 1/4 de la dose conseillée et augmenter si la plante encaisse bien)

 

a+

 

 

Edited by MrCoconut
  • Thanks 1

Share this post


Link to post
Share on other sites
Mackennaï

Salut,

Il y a 7 heures, MrCoconut a dit:

J'ai essayé le GD Booster sur une session avec GD mais j'ai arreté en cours de session car meme en utilisant 1/3 de la dose conseillé j'avais des cramages.

 

J'ai remarqué la même chose, au même dosage, la gamme "classique" se suffit à elle même, et si je ne m'abuse, il est écrit sur le flacon du boost, "seulement si la plante montre un besoin" ?

 

Pour le gout je ne sais pas.

 

@Sativapo comme dit plus haut, AMHA, le boost est un achat inutile.

4 jours c'est pas le bout du monde pour une réponse, on n'est pas énormément à utiliser GD en fait....

( et j'ai fort l'impression de me répéter en écrivant ma remarque sure le cramage, mais c'est pas grave héhé)

La bise, portez vous bien

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
popek95

Hello,

 

Je confirme, j'ai utilisé une fois le GD Boost et a part cramé les plantes, c'est le seul résultat que j'ai vu. Inutile pour ma part, la gamme se suffit à elle même.

 

a plus

  • Thanks 1

Share this post


Link to post
Share on other sites
FUCHSI68

Bonsoir,

 

J'ai potassé un peu me forum et constaté qu'en Led (selon equipement) il faut varier les dosages de l'ordre de 50% en moins.

Ma question, je compte faire 3 plantes (palissage,pincage) voir une 4ème en one bud. J'ai des spot de chez Sm....  cma2550 60 w 3500k au nombre de 3 (1 par plante) pour une box de 80 par 80 par 180. Je sais il manquerais un spot en plus mais se sera pour plus tard.

Les dosages seront il quand même à 50% en moins ou je laisse les dosages normal?

 

Merci pour vos retour.

Share this post


Link to post
Share on other sites
Sativapo
Il y a 2 heures, FUCHSI68 a dit:

Bonsoir,

 

J'ai potassé un peu me forum et constaté qu'en Led (selon equipement) il faut varier les dosages de l'ordre de 50% en moins.

Ma question, je compte faire 3 plantes (palissage,pincage) voir une 4ème en one bud. J'ai des spot de chez Sm....  cma2550 60 w 3500k au nombre de 3 (1 par plante) pour une box de 80 par 80 par 180. Je sais il manquerais un spot en plus mais se sera pour plus tard.

Les dosages seront il quand même à 50% en moins ou je laisse les dosages normal?

 

Merci pour vos retour.

Salut,

Je suis dans des conditions similaires aux tiennes (80x80 4 cob vero 62w et une plante de plus) et je me lance ( c+12) en GD + autopot en dosage normal. Comme toi j'ai potassé le forum mais j'ai trouvé que cette préco concernait plutôt les Led peu performantes ou certaines " surcôtées" en watt. Après un premier run plutôt réussi en minéral j'ai vu que mes Led envoient la dose donc dosage normal et je le sens bien. Attends peut-être confirmation car je connais pas bien tes led mais je crois que c'est du bon matos ?

 

A+

Edited by Sativapo
  • Like 1

Share this post


Link to post
Share on other sites
FUCHSI68
il y a 1 minute, Sativapo a dit:

Salut,

Je suis dans des conditions similaires aux tiennes (80x80 4 cob vero 62w et une plante de plus) et je me lance ( c+12) en GD + autopot en dosage normal. Comme toi j'ai potassé le forum mais j'ai trouvé que cette préco concernait plutôt les Led peu performantes ou certaines " surcôtées" en watt. Après un premier run plutôt réussi en minéral j'ai vu que mes Led envoient la dose donc dosage normal et je le sens bien. Attends peut-être confirmation car je connais pas bien tes led mais je crois que c'est d'un bon matos ?

 

A+

Merci de ton retour.

J'attendrai confirmation mais je prends note ;)

Oui c'est du bon matos équivalente au tienne à peu de chose près.

Tschuss 

Share this post


Link to post
Share on other sites
Sativapo

Salut à tous,

J'ai un peu foiré mon deuxième arrosage par le haut le temps de développer les racines en autopot final 15l. J'ai du avoir 1L de drain bien coloré qui se barre sur 4x2L d'arrosage. Pourtant au premier arrosage 3 jours avant j'avais pas eu de drain pour la même quantité Quelq'un avec un peu d'expérience peut estimer à la louche si ça m'a enlevé beaucoup de nutriments du dosage autopot ? 10, 20, 30 % ?

Merci a+

Edited by Sativapo

Share this post


Link to post
Share on other sites
FUCHSI68
Le 29/01/2020 à 22:54, Sativapo a dit:

 

 

 

Il y a 4 heures, Sativapo a dit:

Salut à tous,

J'ai un peu foiré mon deuxième arrosage par le haut le temps de développer les racines en autopot final 15l. J'ai du avoir 1L de drain bien coloré qui se barre sur 4x2L d'arrosage. Pourtant au premier arrosage 3 jours avant j'avais pas eu de drain pour la même quantité Quelq'un avec un peu d'expérience peut estimer à la louche si ça m'a enlevé beaucoup de nutriments du dosage autopot ? 10, 20, 30 % ?

Merci a+

Laisse peut-être le drain et laisse la terre absorber si elle n'est pas saturé.

 

Share this post


Link to post
Share on other sites
Sativapo
il y a une heure, FUCHSI68 a dit:

 

 

Laisse peut-être le drain et laisse la terre absorber si elle n'est pas saturé.

 

Je l'ai perdu malheureusement car épongé avec une éponge contenant de l'eau javélisée. ( J'avais pas les soucoupes j'ai été pris par surprise par le zéro mix + 30% perlite + 1 litre de perlite au fond. Au premier arrosage ça avait bu plus car c'était le premier justement) Je ferais gaffe maintenant avec probablement un petit griffage classics et alguamycor si je vois que c'est trop pâle d'ici une semaine.

 

Merci

 

A+

Share this post


Link to post
Share on other sites
FUCHSI68
Le 01/02/2020 à 18:37, Sativapo a dit:

Je l'ai perdu malheureusement car épongé avec une éponge contenant de l'eau javélisée. ( J'avais pas les soucoupes j'ai été pris par surprise par le zéro mix + 30% perlite + 1 litre de perlite au fond. Au premier arrosage ça avait bu plus car c'était le premier justement) Je ferais gaffe maintenant avec probablement un petit griffage classics et alguamycor si je vois que c'est trop pâle d'ici une semaine.

 

Merci

 

A+

J'ai vu qu'il préconise un arrosage à 15% c'est ce que tu avais fait?

Avec du recul comment tu trouve le zeromix et la gestion de l'arrosage ?

 

Tschuss

Share this post


Link to post
Share on other sites
Sativapo
Il y a 13 heures, FUCHSI68 a dit:

J'ai vu qu'il préconise un arrosage à 15% c'est ce que tu avais fait?

Avec du recul comment tu trouve le zeromix et la gestion de l'arrosage ?

 

Tschuss

Hello. Oui plus 15% comme au premier arrosage alors que ça a bu forcément moins et que les plantes sont encore relativement petites. Je vais continuer avec 10% et griffer 20% de dosage pour me sentir tranquille. Je n'ai pas encore le recul car j'étais en seedmix pendant 11 jours et en plus je suis en autopot avec 1/3 de perlite + un litre de perlite au fond des géotextiles. Donc c'est compliqué de juger le terreau en soi. Ce qui est sûr c'est que tel quel ça a drainé à fond, mais c'est dû à ce mélange pense ( qui est galère par le haut mais m'a l'air nickel pour éviter le surrarosage en autopot). Ça ressemble pas mal à de la coco en fait il y en a beaucoup dedans.

 

Peace

Edited by Sativapo

Share this post


Link to post
Share on other sites
FUCHSI68

Merci de ton retour.

 

Encore une petite question, faut il attendre que la terre soit bien sèche avant d'arroser comme en culture dites "classique"?

Share this post


Link to post
Share on other sites
SuPerSaYen

Bonjour.

 

Nous remarquons trop souvent que les règles élémentaires de politesse ne sont pas respectées.

Nous ne sommes pas sur twitter ou facebook.

 

Sur notre Forum, vous vous adressez à des personnes et non à des robots et ces personnes ont droit à un minimum de courtoisie.

Donc, en introduction de votre message un petit "bonjour" (ou un équivalent) amical est tout à fait normal.

De même qu'un "au revoir" (ou un équivalent) en fin de celui-ci et également un "merci" (ou un équivalent) lorsque qu'un problème a été résolu.

 

Ces quelques touches de politesse, si anodines soient-elles, font en réalité toute la différence et donnent envie de lire ou de participer à un sujet.

Merci pour ceux qui sont concernés ou se sentent visés de faire un sérieux effort à l'avenir.

 

Cordialement, L'équipe CannaWeed

Share this post


Link to post
Share on other sites
Sativapo
il y a une heure, FUCHSI68 a dit:

Merci de ton retour.

 

Encore une petite question, faut il attendre que la terre soit bien sèche avant d'arroser comme en culture dites "classique"?

Bonsoir,

 

Ben en principe pas trop pour préserver la vie bactérienne. Mais je commence à suspecter que j'ai trop fait le contraire sans doute à cause de mon brumisateur placé dans un récipient bas entre mes 4 gros géotextiles, du coup ça a dû les "arroser" un peu par capillarité provoquant un gros surrarosage quand j'ai arrosé encore deux fois à intervalles de 3-4 jours.

 

Comme je ne connaissais pas bien le substrat qui est très aéré à la base (avec en plus 30% de perlite), il avait l'air bien sec vers le haut des gros 15l blindés à 16-17 et je me suis fait avoir.

 

Je vais laisser sécher tout ça 6 bon jours et arroser au thé de compost pour revitaliser. Tout en faisant un mini griffage de 20% de mes doses de classics et algua initiales que j'estime avoir perdues par les drains. Je ne vais pas remettre de bloom (compris dans le mélange initial autopot) avant la préflo par contre.

 

Veuillez agréer mes cannabicales salutations.

Edited by Sativapo

Share this post


Link to post
Share on other sites
Heka

plop!

@FUCHSI68,

Citation

Les dosages seront il quand même à 50% en moins ou je laisse les dosages normal?

non laisse normal ...

 

@Sativapo,

le guano et l'orga en général, les nutriments ne se rince pas si facilement que ça (ils ne sont par encore solubilisé), faut pas t’inquiéter pour 1l de drain sur un pot de 15l ...

tu n'as du perdre qu'une part de l'azote déjà "solubilisé" assimilable, rien de grave en soit

(il y en a encore...et le P et K ce rince beaucoup moins facilement)

Citation

(avec en plus 30% de perlite)

ça me semble beaucoup par contre, tu n'est pas en hydro ...

 

Citation

Comme je ne connaissais pas bien le substrat qui est très aéré à la base (avec en plus 30% de perlite), il avait l'air bien sec vers le haut des gros 15l blindés à 16-17 et je me suis fait avoir.

ce genre de substrat ça draine très facilement, c'est normal ...

 

Citation

Je vais laisser sécher tout ça 6 bon jours et arroser au thé de compost pour revitaliser. Tout en faisant un mini griffage de 20% de mes doses de classics et algua initiales que j'estime avoir perdues par les drains.

par sur que ce soit une bonne idée ça par contre ...

laissé séché le substrat (qui est une bonne part de coco, un truc très aéré qui sèche très vite) bof, l’attaquer une fois sec directe au thé de composte bof bof, griffer par dessus bof bof bof ...

bref gare a la sur fertilisation et/ou au déséquilibre du sol ...

a ta place je ferais comme si rien ne c’était passer et je m'en tiendrais au "programme" gd ...

quitte a griffer ou appliqué le thé, si tu vois que le besoin se fait jour. (le guano ça offre une disponibilité rapidement)

 

@+

 

Edited by Heka
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Sativapo
Il y a 13 heures, Heka a dit:

plop!

@FUCHSI68,

non laisse normal ...

 

@Sativapo,

le guano et l'orga en général, les nutriments ne se rince pas si facilement que ça (ils ne sont par encore solubilisé), faut pas t’inquiéter pour 1l de drain sur un pot de 15l ...

tu n'as du perdre qu'une part de l'azote déjà "solubilisé" assimilable, rien de grave en soit

(il y en a encore...et le P et K ce rince beaucoup moins facilement)

ça me semble beaucoup par contre, tu n'est pas en hydro ...

 

ce genre de substrat ça draine très facilement, c'est normal ...

 

par sur que ce soit une bonne idée ça par contre ...

laissé séché le substrat (qui est une bonne part de coco, un truc très aéré qui sèche très vite) bof, l’attaquer une fois sec directe au thé de composte bof bof, griffer par dessus bof bof bof ...

bref gare a la sur fertilisation et/ou au déséquilibre du sol ...

a ta place je ferais comme si rien ne c’était passer et je m'en tiendrais au "programme" gd ...

quitte a griffer ou appliqué le thé, si tu vois que le besoin se fait jour. (le guano ça offre une disponibilité rapidement)

 

@+

 

Salut @Heka

 

Merci de ton retour,

Effectivement pour cette histoire de drain c'est du pifomètre de ma part donc je prends en compte.

Par contre les 30% de perlite c'est la reco en autopot ( que je dois bientôt activer et qui lorgne un peu vers l'hydro) ainsi qu'un griffage à 3 semaines ( là je suis à 12 jours du rempotage) car c'est demi-doses de classics et de bloom dès le départ. Je pars 2 semaines dans une semaine avec juste une personne qui va assurer une surveillance minimale et arrosage autopot. Donc ça ferait 5 semaines du rempotage du godet sans griffage avant de griffer pour la flo à mon retour... risque de manque de N ? Pour le séchage j'en suis à 5 jours car il fallait bien "soigner" mon surrarosage avec un gros blocage du magnésium. ( Voir mon post en diagnostique) d'où mon idée de réactivation avec ajout d'au moins un peu d'alguamycor. Donc le thé de compost c'est violent ? Je pensais que ça activait le sol et que c'était bénéfique, je comptais même en pulvériser un peu.

 

Bonne fin de week end

Edited by Sativapo

Share this post


Link to post
Share on other sites
FUCHSI68

Bonsoir à tous,

 

Connaissant les arrosages en culture classiques, bien sécher le substrat avant arrosage etc, comment  cela se passe en organique sous Guano diffusion?

J'ai cherché mais rien de trop concluant.

Si quelqu'un aurait l'amabilité de m'éclairer se serait super gentil.

 

Au plaisir. 

Share this post


Link to post
Share on other sites
Lhumus

Salut les mains vertes

 

FUCHSI68  en organique on conserve toujours le substrat un minimum humide afin de conserver tout ce que nous offre la vie microbienne

 

++

Lhumus

 

Share this post


Link to post
Share on other sites
FUCHSI68
il y a 23 minutes, Lhumus a dit:

Salut les mains vertes

 

FUCHSI68  en organique on conserve toujours le substrat un minimum humide afin de conserver tout ce que nous offre la vie microbienne

 

++

Lhumus

 

Salut Lhumus

Merci. 

Du coup même  si le pot semble un peut lourd et on peut quand même arroser? 

Je suis en COB 60 w (une par plante), rempotage en 3l5 à eu lieu il y a une semaine. Arrosage à 15% du volume, et actuellement les premiers centimètres sont sec mais le fond est humide voir tremper.

J'ai un capteur d'humidité sans pile que je pic au pot pour verifier. Et il m'indique que le fond est saturer d'eau.

Du coup j'ai peur de surarroser..

 

Share this post


Link to post
Share on other sites
FUCHSI68
il y a 12 minutes, bigbudybud a dit:

Yop @FUCHSI68

Si c'est saturé d'eau comme tu dis, surtout tu n'arroses pas .. 

 

A+ :respect:

Salut,

Oui les 5 derniers centimètres sont encore bien humide, d'après le capteur d'humidité et la sensation de pot lourd. Mais quand j'enfonce le doigt dans la terre sur le haut, c'est assez sec ( même en stimulant ça veut pas mouiller lol blague à part).

Du coup j'attends encore un peu et je surveille ça.

C'est un peu différents d'une culture non orga, où j'attendais bien que le pot soit très léger 

 

En Pj le type de capteur. Il est sur la partie bleu au fond du pot.

20200229_140503.jpg

  • Haha 1

Share this post


Link to post
Share on other sites
bigbudybud

Re, 

C'est à toi de trouver le juste milieu.

Après si t'as vraiment peur que le vie de ton substrat dans la partie haute de ton pot crève, tu peux peu être humidifier en surface avec un pulvérisateur (Fausse bonne idée ? Pour ma part je trouve ça plutôt cohérent)

 

Tchoo

 

Edited by bigbudybud

Share this post


Link to post
Share on other sites
xavlamenace

J'ai pas de capteur d'humidité et je me fait mon idée en soupesant les pots et en gratant un peu le substrat en surface pour voir son état;puis aussi l'écart entre les cotés de mon pot et le terraeau qui en s'asséchant se rétracte mais méme si il faut pas trop laisser le terreau s'asséché avant un nouvelle arrosage bien souvent quand on a un peu l'œil sans que nos plantes ne tirent la gueule la veille on peut déjà voir un petit manque de vigueur au niveau des feuilles du bas,mais par contre en toute fin de Flo le stress hydrique limite les risques de pourriture grise qui interviennent souvent quand on réarrose alors que le substrat n'est pas bien sec puis la plante femelle en stressant  durant la sénéssance donnera tout ce qu'elle a pour produire du thc pour pouvoir (dans un espoir éspérons le utopique) s'assurer d'étre pollinisé avant de s'éteindre,puis méme si la vie microbienne est importante en culture en terre durant la sénéssance la plante doit puiser toutes les ressources présente dans le sol pour pouvoir avoir un bon rinçage.En somme le cannabis est une plante qui a besoin de plus d'humidité dans l'air en croissance et se porte bien dans un sol humide dans cette partie de sa vie,en Flo déjà elle supporte moins l'humidité et le surrarosage et en sénéssance elle préfère un sol plutôt sec sans dire arride et l'humidité dans la box (notamment lors des arrosages est quelques chose d'un peu sensible) veut que l'arrosage doit pas se faire a l'éxtinction de l'ampoule mais l'inverse et il vau mieux y aller un peu molo sur l'arrosage quitte a privilégier une période de rinçage plus longue car les pots détrempés (certain rincent a grande eau) méme quand on fait gaffe a essuyer en dessous ne plait pas a ces plantes qui sont d'origines tropicale,un peu de flotte qui stagne en dessous du pot en Flo c'est des feuilles qui perdent leur verdure,en sénéssance c'est l'échec (la perte d'une partie de la récolte)

.   .

  • Confused 1

Share this post


Link to post
Share on other sites
xavlamenace

Après chacun a sa façon de procéder mais durant le rinçage personnelement j'irai pas arrosé si mon substrat n'est pas bien sec en surface.

 

Share this post


Link to post
Share on other sites
xavlamenace

J'ai toujours mis du guano en amendement en Flo par contre les indices NPK ne sont pas les méme pour le guanokalong et le guano diffusion;mon grow shop me dit que c'est pareil mais ça m'a toujours surpris;le guanokalong a un indice de 1-10-1 alors que le guano diffusion a un indice de 3-6-10.Si je trouve pas de guanokalong je prend du guano diffusion mais je préfère amender mon sol avec du guano kalong pour son faible taux en azote et pour le potassium  les peaux de bananes ont un indice de o-3-41 donc au fond du peau avec du guanokalong est ce que je privilégie pour que mes plantes puissent avoir du phosphore et du potassium disponible durant la fin de Flo .

Mais il faut pas avoir la main trop leste pour ne pas les cramer après le rempotage (qui se fait a l'eau évidemment)

 

Share this post


Link to post
Share on other sites