[Topic Unique] LedFury


Recommended Posts

salut  ,

 

je  pense pareil que  deadman , mouly , ças doit être un soucis de terre  , après c est sur que ce n est pas très  sérieux ,...

 

regarde si  ton fil de terre ne çe serais pas dessouder ou détacher , c est un fil qui ce branche  sur le cadre  

 

++

  • Like 1
Link to post
Share on other sites
Il y a 7 heures, mouly974 a dit:

Yo,

 

bon... on est à plus de 2 semaines après un envoi de mail au SAV pour leur dire que depuis que je les ai branché je prends une sorte de microcourant à travers les cadres de mes 2 rampes 35W.

 

Ok, c'est gentillet mais je ne pense pas que ça soit normal : picotements sous les doigts, mais un peu plus secouant lorsqu'une partie tendre le touche : intérieur de l'avant-bras, torse (oui je vis torse nu) etc... voire la fois où ça m'est arrivé je m'en souviens encore : la joue (mauvaise évaluation de l'espace pour replacer un pot), j'ai dansé.

 

Je tenais à le partager parce que pour moi la prise au sérieux du SAV défini clairement chez qui je me fournis, et là clairement c'est un sacré point noir depuis quelques temps chez LedFury.

 

Je vous tiendrai au courant si j'ai des nouvelles un jour.

 

++

 

P.S : je ne m'en suis pas occupé avant parce que je n'avais pas d'autre choix que les utiliser, je m'en suis rendu compte alors que j'avais déjà les plantes sous lampe et pas de remplaçant.

 

Salut,

 

Je t'avoue que je me pose la même question sur le SAV de Ledfury.

Impossible d'avoir un rappel ou une réponse par mail.

 

Espérons un clarification de la situation rapidement.

 

++

 

 

  • Like 1
Link to post
Share on other sites

Yo,

 

je suis une brêle en élec mais ça semble être ça : la prise n'a pas de terre et pas de cable relié au cadre, aucun...

 

IMG_20210504_122645.jpg

 

Merci pour vos messages.

 

++

Link to post
Share on other sites

Salut , qu'il n'y ait pas de mise à la terre sur une rampe comme ça me choque pas spécialement (sur les ISLed 24w croissance c'est pareil et c'est +/- les mêmes ballasts) .

 

Par contre si tu as du jus qui se balade c'est plutôt un défaut d'isolation non ? Genre gaine de câble abimée (pincée/écrasée/etc) en sortie de ballast voire des strips de LED?

 

Dans tous les cas pas cool 😕 bon courage !

  • Like 3
Link to post
Share on other sites

Perso a minima j'aurais mis une terre pour le cadre.

Surtout en milieu humide.

Mais sur la photo déjà je vois les connecteurs wago qui touchent le cadre, commence par les protéger avec du scotch isolant ça peut être ça. 

 

A plus

Link to post
Share on other sites
Posted (edited)

Yop,

 

j'ai remarqué que "l'ébavurage" des barres d'aluminium ainsi que des radiateurs n'est pas bien faite voir pas faite du tout (ça devrait déjà être fait par le producteur des radiateurs en Chine et remarqué/contrôlé par LEDFURY)..

 

:excl: ATTENTION si vous le faites vous-même car la poussière d'aluminium quand on ponce avec lime ou papier abrasif, est DANGEREUSE pour les poumons = un masque est utile :excl:

 

 

donc les câbles (qui ne sont pas sur-gainé) qui s'y frottent lors de manipulation en subissent les conséquences !

 

C'est pas une grosse critique mais c'est de la finition facile à réaliser, il faut du temps et de la motivation pour.

 

 

Ce driver est à double isolation électrique donc très peu de chance que du jus en sorte par un contact avec le cadre sans que le driver ne soit ouvert cassé éclater etc etc..

 

 

 

bye.gif.37509a6920493bc08683f9a7b5904cae.gif

Edited by Lamictal
  • Like 4
  • Thanks 1
Link to post
Share on other sites

salut re ,

 

j ai fait un petit dessin  pour expliquer  comment je vois la chose ,IMG_4575.thumb.JPG.3d7c536362b90386bdc01403bf0b3f82.JPG

 

bonne fin de journée 

  • Like 4
Link to post
Share on other sites

Hello @thorus

 

Si son cable n'a pas de terre, suffit d'en racheter un ? C'est juste deux coups de coupe-fil ?

 

Merci

 

PS: la réponse me semble évidente mais si le problème existe, je me demande pourquoi le câble terre n'est pas inclus de base et positionné ainsi.

 

++

  • Like 1
Link to post
Share on other sites
il y a 13 minutes, thorus a dit:

salut re ,

 

j ai fait un petit dessin  pour expliquer  comment je vois la chose ,IMG_4575.thumb.JPG.3d7c536362b90386bdc01403bf0b3f82.JPG

 

bonne fin de journée 

 

Bon soyons franc, le dessin est moche 🤣🤣🤣.

 

Mais je valide complètement le principe (je suis électricien depuis un peu plus de 20 ans...)

  • Like 1
  • Haha 2
Link to post
Share on other sites

plop 

 

moi j ai un panneau fabriqué en smd , et j ai fait comme sur le croquis 

Révélation

220 wtt  en 3000k et 2700

IMG_4577.JPG.788f83ead9cbb7f8c27c7deca7bb839a.JPG

je n ai pas de châtaines,

il y a 2 minutes, PierrotMojo a dit:

mais si le problème existe, je me demande pourquoi le câble terre n'est pas inclus de base et positionné ainsi.

 

faut  demandé  au fabriquant , je n 'ai aucune réponse a te  donné    desolé  ;) 

 

++

  • Thanks 1
Link to post
Share on other sites

C'est vrai que c'est bizarre comme montage.

Sur les chilled que j'ai reçu, le 230v est raccordé avec des connecteurs étanches et pas juste une paire de wago.

Link to post
Share on other sites

Re les gens,

 

Merci à tous de vos réponses

 

Il y a 6 heures, Le Sultan a dit:

Par contre si tu as du jus qui se balade c'est plutôt un défaut d'isolation non ? Genre gaine de câble abimée (pincée/écrasée/etc) en sortie de ballast voire des strips de LED?

Rien de visible sur aucun des 2 panneaux en tout cas.

 

Il y a 5 heures, Nelsinho a dit:

Mais sur la photo déjà je vois les connecteurs wago qui touchent le cadre, commence par les protéger avec du scotch isolant ça peut être ça. 

Sur ce panneau et aujourd'hui il y a contact avec les Wago, mais ce n'est pas le cas habituellement, ni pour l'autre panneau. Les isoler reste une bonne idée, mais je doute que ça  soit la cause.

 

Il y a 5 heures, Lamictal a dit:

donc les câbles (qui ne sont pas sur-gainé) qui s'y frottent lors de manipulation en subissent les conséquences !

Comme dit au dessus tous les câbles sont intacts sur les 2 panneaux

L'ébavurage (?) a été fait partiellement, le panneau n'est pas tranchant même si c'est un peu anguleux. (d'ailleurs j'avais de la paille d'alu partout dans le colis)

 

 

@thorus , merci. Mes cours de physique d'il y a 20-25 ans me font comprendre ton schéma, mais pour la mise en application je ne saurais pas faire.

Genre, je change la prise pour une qui a le cable de terre, perce un trou dans le panneau et viens y accrocher le fil?

 

De plus, j'ai payé un panneau tout monté pour pas me prendre la tête sur ce genre de choses, sinon je l'aurai monté moi-même grâce à la section DIY et ça me serait revenu moins cher... Je m'attends donc à un peu de sérieux de la part du commerçant.

 

Il y a 4 heures, PierrotMojo a dit:

je me demande pourquoi le câble terre n'est pas inclus de base

j'imagine que c'est pour diminuer les couts de reviens le plus possible, mode chinoiserie?

 

++

  • Like 1
Link to post
Share on other sites

Yep @mouly974

 

Alors pour faire simple il te faut ça 

975975826_Screenshot_20210504-213540_SamsungInternet.thumb.jpg.1d50354cad7b437e699e4da22303a8d2.jpg

 

les fils marron et bleu prennent la place de ton cable actuel (entouré sur ta photo) et le fil de terre pris dans une vis du chassis(fleche sur ta photo)20210504_213457.thumb.jpg.09aedd6b67e0ea74e761441b5e59c931.jpg

 

par contre je te rejoins complètement ça aurait du être fait d'origine. 

 

A plus!

  • Like 1
Link to post
Share on other sites
Posted (edited)

YO, Hey, Salut...

 

Salut,quelqun connais un panneau led 30x30?

 

Byee

Edited by Sabrid74
cordialité
Link to post
Share on other sites
il y a 29 minutes, Sabrid74 a dit:

quelqun connais un panneau led 30x30?

 

 

Salut, 

 

Chez Ledfury il n'y a pas de panneau led de 30x30. Par contre si tu as la place de mettre un peu plus grand il y en a un qui fait 35x19cm et un second 35x35

 

Mais si tu es vraiment contraint par la taille de la box tu peux peut être regarder de ce coté là https://ledfury.be/radeaux/477-536-bouturette-14w-2000-lumens-2xstrips.html#/43-t_couleur_strip-5000k en prenant 2 panneaux ca rentre parfaitement.

 

C'est ce que m'a conseillé un des vendeurs Ledfury et pour le moment j'en suis plutôt satisfaite.  

Link to post
Share on other sites

Yo les gens,

 

@Nelsinho , merci. Par contre, c'est pas des vis mais des rivets, c'est pourquoi je parlais de devoir percer le panneau 😅

 

Se serait pas plus mal de changer la prise, elle fait max 1m50 c'est pas très pratique (c'est pourquoi les câbles font le chemin le plus court) ... 

 

Je vais quand même attendre après LedFury, quand j'achète un meuble je suis pas censé changer les pieds et le repeindre par exemple, il n'y a pas de raison que ça soit différent ici!

 

 

Il y a 12 heures, Sabrid74 a dit:

YO, Hey, Salut...

 

quelqun connais un panneau led 30x30?

 

Tcho, ++ ...

 

T'as pas plus court comme question? 😅

Pour quelle utilisation, etc... ?

 

++

  • Like 1
  • Haha 5
Link to post
Share on other sites
Il y a 22 heures, EchoLima a dit:

 

Salut, 

 

Chez Ledfury il n'y a pas de panneau led de 30x30. Par contre si tu as la place de mettre un peu plus grand il y en a un qui fait 35x19cm et un second 35x35

 

Mais si tu es vraiment contraint par la taille de la box tu peux peut être regarder de ce coté là https://ledfury.be/radeaux/477-536-bouturette-14w-2000-lumens-2xstrips.html#/43-t_couleur_strip-5000k en prenant 2 panneaux ca rentre parfaitement.

 

C'est ce que m'a conseillé un des vendeurs Ledfury et pour le moment j'en suis plutôt satisfaite.  

Au final j'ai opter pour un https://ledfury.be/boards/302-quantum-board-mini-lm301h-3500k-50w.html merci pour vos réponse ! 

Link to post
Share on other sites

Bonjour,

Quelqu'un a reçu une facture avec le colis ou par mail ? En ce qui me concerne, rien nulle part, à part une confirmation de commande.

Du coup, le SAV, c'est au bon vouloir de LF ?

Si j'avais su...

++

Link to post
Share on other sites

J'ai bien eu ma facture aussi.

 

Par contre j'ai commandé une qb320 remplacée finalement par 2 chilled puck 96w.

 

Et ma facture est restée sur la qb...

Link to post
Share on other sites

Yo @Wilfred

 

La facture est disponible dès que tu as terminé ton achat, tu peux l'imprimer et/ou l'enregistrer. 

 

Du coup 

Il y a 6 heures, Wilfred a dit:

Si j'avais su...

, je serais allé un petit peu moins vite ! 😉

 

++

  • Thanks 1
Link to post
Share on other sites
Posted (edited)

 

 Salut à tous,

 

Petit retour du SAV :

Nouveau quantum board 125w reçu (ya moins de 10 jours mais j'ai oublié de poster), donc plutôt cool :pro:. Même si je ne sais si c'est du neuf, ça marche bien, comme ses 3 potes. Le quatuor est reconstitué ;) 

Pas d'étiquette relais colis pour le retour. J'ai relancé par mail pour qu'il m'envoie son étiquette et que je renvoie l'ancien panneau....pas de réponse....:bigspliff:

Du coup déchèterie, ou quinenveut MP (j'sais pas si j'ai le droit d'écrire ça :ph34r:)... 

 

Pour info, j'ai conseillé un pote d'aller chez ledfury plutôt que de commander ses merdes sur amazon. Il a pris le radeau à 600 boules, ben 1,65g/w ! Le con, son deuxième run et il me met une grosse taule :culture: bref il devrait largement dépasser les 2g/w pour son troisième !

Tout ça pour dire que leur matos ça marche plus que bien, même s'il n'y a pas les grosses battes de baseball des HPS ou CMH :king:

 

A+ les ledeux

 

Edited by LaMainNoire
  • Like 4
  • Haha 1
Link to post
Share on other sites
Posted (edited)

Salut,

 

Citation

J'ai relancé par mail pour qu'il m'envoie son étiquette et que je renvoie l'ancien panneau....pas de réponse....

 

 

 le SAV de Ledfury, il faut oublier, les seules choses qu'ils acceptent de recevoir ce sont nos commandes et notre argent, pour le reste ce n'est plus la peine ...

J'ai reçu ma commande, (+700E)  mais elle était incomplète, voila plus d'une semaine que je tente de les joindre, sans succès.

Donc même s’ils ont du très bon matos, (ce ne sont pas les seules),  je ne commanderais plus chez eux.

Révélation

OnEnAGros! - Les gifs animés

 

 

Tchuss!

Edited by warrold
  • Like 2
  • Confused 1
Link to post
Share on other sites

Yo warrold

 

Punaise y avait longtemps, je te sent moins d'humeur que ton habitude 🙃...?!

Mais ce que tu dis est pas un peu radical ?

 

Tu as lu au dessus ?

 

Je ne dis pas que le SAV ne merdouille pas, mais je peux t'affirmer que lorsque le problème passe à travers les oreilles de Gaëtan, et que derrière les pièces sont dispo...., J'ai pas encore lu de commentaires critiquant le retour du SAV

 

Ça sent plus de l'anti Pub plutôt qu'un commentaire instructif.

 

Tu vas me dire, Ouhaiiiiiii toi rigolo c'est normal t'as gagné le radeau blablabla, ok et bien tu sais quoi il manqué 2 vis pour fixer les barres😱😱😱 ( ce n'est pas ironique ni de l'humour), mais sincèrement si j'avais payé...( J'airais peut être dis " commande bien reçu , au top 0our le délai mais punaise il manqué 2 vis😒😒... heureusement j' avait 2 qui traînaient 😓... blablabla"

Bref 

 

Tchuss !

 

  • Like 1
Link to post
Share on other sites

Hello

J'ai commandé mon radeau de croissance jeudi dernier. Reçu lundi dans aucun problème. 

Je suis équipé en full Ledfury et vraiment j'ai aucune envie d'aller ailleurs. Certe Gaetan est débordé surtout depuis le départ de @Abelz@Abelz mais au vu de la qualité des produits on ne va pas lui en vouloir.

 

Peace.. 

Link to post
Share on other sites